   






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.sharonherald.com/content/tncms/live/" />
<meta name="keywords" content="the herald" />
<meta name="description" content="" />
<meta name="author" content="The Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.sharonherald.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/3106678e-6b76-11e5-ba53-53be1f213aa8.jpg?_dc=1444059107" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="sharonherald.com" />
<meta property="og:site_name" content="The Herald" />
<meta property="fb:app_id" content="244283165612756" />
<meta property="article:publisher" content="https://www.facebook.com/sharonheraldnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sharonheraldpa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085627"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/live/libraries/flex/components/site/resources/styles/jquery-ui.css?_dc=1469051415"/>
<style>/*<![CDATA[*/ #weather-1101438 .list-unstyled { margin: 0; } #weather-1101438 span { display: block; } #weather-1101438 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1101438 .icon { position: relative; font-size: 42px; margin-right: 15px; } #weather-1101438 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1101438 .cond { opacity: 0.7; } #weather-1101438 .current-conditions { float: left; height: 48px; } #weather-1101438 .dropdown-toggle { color: #000000; display: block; } #weather-1101438 .city-title { padding-top: 5px; } #weather-1101438 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1101438 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1101438 .weather-expanded small { opacity: 0.5; } #weather-1101438 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1101438 .zip-update { width: 75px; } #weather-1101438 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1101438 .zip-update-link:hover { color: #777; } .card-business-offers .card { margin-bottom: 10px; } .card-business-offers .card .card-container > .card-image { width: 25%; float: left; } .card-business-offers .card.has-image > .card-container > .card-body { margin-left: 25%; padding-top: 0; padding-left: 15px; } .card-business-offers.card-image-md .card .card-container > .card-image { width: 33%; } .card-business-offers.card-image-md .card.has-image > .card-container > .card-body { margin-left: 33%; } .card-business-offers.card-image-lg .card .card-container > .card-image { width: 40%; } .card-business-offers.card-image-lg .card.has-image > .card-container > .card-body { margin-left: 40%; } .card-business-offers .card { margin-bottom: 10px; } .card-business-offers .card .card-container > .card-image { width: 25%; float: left; } .card-business-offers .card.has-image > .card-container > .card-body { margin-left: 25%; padding-top: 0; padding-left: 15px; } .card-business-offers.card-image-md .card .card-container > .card-image { width: 33%; } .card-business-offers.card-image-md .card.has-image > .card-container > .card-body { margin-left: 33%; } .card-business-offers.card-image-lg .card .card-container > .card-image { width: 40%; } .card-business-offers.card-image-lg .card.has-image > .card-container > .card-body { margin-left: 40%; } #block-1101463 .card .card-image-full { width: 100%; } #block-1101463 #card-showcase-a2e6dcec-6eb1-59b9-8613-517ba1c18e8f .card-image, #block-1101463 #card-showcase-a2e6dcec-6eb1-59b9-8613-517ba1c18e8f .card-image-group { margin-bottom: 10px; } #block-1101463 #card-showcase-a2e6dcec-6eb1-59b9-8613-517ba1c18e8f .showcase-box { width: 24% } #block-1101463 #card-showcase-92dd6da6-e835-5923-92b3-98f95362b0c4 .card-image, #block-1101463 #card-showcase-92dd6da6-e835-5923-92b3-98f95362b0c4 .card-image-group { margin-bottom: 10px; } #block-1101463 #card-showcase-92dd6da6-e835-5923-92b3-98f95362b0c4 .showcase-box { width: 24% } #block-1101463 #card-showcase-d32cec63-fb01-5f1e-97c4-7b7033d584d3 .card-image, #block-1101463 #card-showcase-d32cec63-fb01-5f1e-97c4-7b7033d584d3 .card-image-group { margin-bottom: 10px; } #block-1101463 #card-showcase-d32cec63-fb01-5f1e-97c4-7b7033d584d3 .showcase-box { width: 24% } #block-1101463 #card-showcase-f9f5ddbb-ce40-5553-90f5-f74c3d85d107 .card-image, #block-1101463 #card-showcase-f9f5ddbb-ce40-5553-90f5-f74c3d85d107 .card-image-group { margin-bottom: 10px; } #block-1101463 #card-showcase-f9f5ddbb-ce40-5553-90f5-f74c3d85d107 .showcase-box { width: 24% } #block-1101419 .most-popular .tab-text { display: none; } #block-1101419 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1918}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/impressions.js?_dc=1514487939"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/traffic.js?_dc=1514439355"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/settings.js?_dc=1513095396"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360542"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery-ui.js?_dc=1469051316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>sharonherald.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/31017486-6b76-11e5-ba52-735ff526513f.png?_dc=1444059107" />
    <link rel="alternate" type="application/rss+xml" title="sharonherald.com" href="http://www.sharonherald.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.sharonherald.com/" />
            
    
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="rKnqkxNjnFIXN3JCSwPpGu1dINPb94J785yy6KrcV0Q" /><!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [300, 250], 'mediumRectangle_cal').addService(googletag.pubads()).setTargeting("pos", "cal");
if (wwidth >= 992){ 
AdBridg.defineSlot('/9869277/cnhi/sharonherald/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");

AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [300, 250], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/standard', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/richmedia', [970, 90], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/sharonherald/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/sharonherald/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/sharonherald/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/sharonherald/interstitial', [1, 1], 'div-gpt-ad-1411992853927-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/sharonherald/interstitial', 'div-gpt-ad-1411992853927-0-oop').addService(googletag.pubads());
}
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/sharonherald/mobile', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/sharonherald/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','homepage');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>
<script type="text/javascript" src="http://sharonherald.cnhi.pw.newsmemory.com/?meter&amp;v=1&amp;service=onstop
"></script>

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sharonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1918" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sharonherald.com",
  secureDomain: "www.sharonherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"taxonomy_1":"homepage","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"homepage","blox_domain":"sharonherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":"15","weather_conditions":"Overcast"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-568TJJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-568TJJ');
            </script>
        <script>    
                    __tnt.googleEvent = function(obj) {
                        dataLayer.push({
                            'event': 'gaTriggerEvent',
                            'gaEventCategory': obj.category,
                            'gaEventAction': obj.action,
                            'gaEventLabel': obj.label,
                            'gaEventValue': obj.value
                        });
                    }
                    __tnt.googleSocial = function(obj) {
                        dataLayer.push({
                            'event': 'socialEvent',
                            'socialNetwork': obj.network,
                            'socialAction': obj.socialAction,
                            'socialTarget': obj.url
                        });
                    }
                    __tnt.googlePageView = function(obj) {
                        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                        dataLayer.push({
                            'event': 'VirtualPageview',
                            'virtualPageURL': sURL,
                            'virtualPageTitle': obj.title
                        });
                    }
            </script><!-- End Google Tag Manager -->
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/sharonherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1101422" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1101422" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1101422" class="search-form-container card clearfix text-center ">
    <form id="site-search-1101422" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1101422-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1101422-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1101422 .search-spinner { position: absolute; }
    #site-search-1101422 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1101422 { margin-bottom:0; }
        #site-search-1101422 .site-search-form { padding:0; }
        #site-search-1101422 #site-search-1101422-btn {
            outline: none;}
        #site-search-1101422 #site-search-1101422-term { border:0; box-shadow: none; }
    
    

    
</style> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.sharonherald.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.sharonherald.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1101422-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1101422').submit();
        return false;
    });

    $('#site-search-1101422').on('submit', function(){
        if( $('#site-search-1101422-term').val() ){
            $('#site-search-1101422-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                <span class="fa fa-home"></span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/about-us.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact-us.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html" >
                                        Advertise with Us
                                    </a>
                                </li><li>
                                    <a href="http://www.sharonherald.com/site/editorial-personnel.html"  target="_blank">
                                        Editorial Personnel
                                    </a>
                                </li><li>
                                    <a  >
                                        Valley Voices
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/subscriptions/" >
                                Subscribe
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber-services/" >
                                        Subscriber Services
                                    </a>
                                </li><li>
                                    <a href="http://sharonherald.cnhi.newsmemory.com/"  target="_blank">
                                        E-edition
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/nation/" >
                                        Nation
                                    </a>
                                </li><li>
                                    <a href="/news/local_news/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/crime/" >
                                        Crime
                                    </a>
                                </li><li>
                                    <a href="/news/state/" >
                                        State
                                    </a>
                                </li><li>
                                    <a href="/news/special_reports/" >
                                        Special_reports
                                    </a>
                                </li><li>
                                    <a href="/multimedia/videos/" >
                                        Video
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national_sports/" >
                                        National Sports
                                    </a>
                                </li><li>
                                    <a href="/football/" >
                                        College Football Pick'em
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/homes/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/placeanad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=927"  target="_blank">
                                        Public Notice PA
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/weddings/" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/community/faith/" >
                                        Faith
                                    </a>
                                </li><li>
                                    <a href="/community/anniversary/" >
                                        Anniversary
                                    </a>
                                </li><li>
                                    <a href="/community/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/community/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="http://celebrations.sharonherald.com"  target="_blank">
                                        Celebrations
                                    </a>
                                </li><li>
                                    <a href="http://www.sharonherald.com/site/forms/announcements/anniversary/"  target="_blank">
                                        Submit Anniversary Announcement
                                    </a>
                                </li><li>
                                    <a href="http://www.sharonherald.com/site/forms/announcements/engagement/"  target="_blank">
                                        Submit Engagement Announcement
                                    </a>
                                </li><li>
                                    <a href="http://www.sharonherald.com/site/forms/announcements/wedding/"  target="_blank">
                                        Submit Wedding Announcement
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/" >
                                        Letter to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/blogs/" >
                                        Blogs
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="http://obituaries.sharonherald.com"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=927"  target="_blank">
                                        PA Notice
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/valley_voices/" >
                                Views & Voices
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Shop
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/" >
                                        Coupon Deals
                                    </a>
                                </li><li>
                                    <a href="/weeklyads/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="http://newspaperads.sharonherald.com/"  target="_blank">
                                        Newspaper Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.sharonherald.com"  target="_blank">
                                Public Notices
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="http://sharonherald.cnhi.newsmemory.com/?activate=1"  target="_blank">
                    <span class="nav-label">Activate</span>
                </a></li><li>
                <a class="nav-link"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link"  href="javascript:var onclick=ta_account();" id="ta_account_button" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=869622019766548";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="http://sharonherald.cnhi.pw.newsmemory.com/?meter&amp;v=1"></script>
<div id="subscribe-menu" style="position: fixed; left: 0; top: 40%; width:25px; height:50px; padding:0px; z-index: 1000 !important;"><a href="/subscriptions"><img src="http://static.cnhionline.com/ksherman/images/subscribe_tab.png" border="0" /></a></div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1101417" class="tncms-block"><section 
        id="block-1101417" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/59740e8e-ee41-11e6-9d2a-f3e0c94aa9c9.jpg?_dc=1486587512" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1101438" class="tncms-block cnhi-weather-widget"><div id="weather-1101438" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16146" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">15&deg;</span>
                    
                        <span class="cond">Overcast <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16146"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1101438 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Sharon, PA
                                
                                 <small>(16146)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 17F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow showers developing after midnight. Low 12F. Winds light and variable. Chance of snow 40%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 1:51 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=16146"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1107483" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1101421" class="tncms-block"><section 
        id="block-1101421" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1101421" class="search-form-container card clearfix text-center ">
    <form id="site-search-1101421" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1101421-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1101421-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1101421 .search-spinner { position: absolute; }
    #site-search-1101421 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1101421 { margin-bottom:0; }
        #site-search-1101421 .site-search-form { padding:0; }
        #site-search-1101421 #site-search-1101421-btn {
            outline: none;}
        #site-search-1101421 #site-search-1101421-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1101421-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1101421').submit();
        return false;
    });

    $('#site-search-1101421').on('submit', function(){
        if( $('#site-search-1101421-term').val() ){
            $('#site-search-1101421-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1107490" class="tncms-block hidden-xs"><!-- leaderboard_atf -->

        <div id='leaderboard_atf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_atf'); });
        </script>
        </div>
       
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1101418" class="tncms-block"><section 
        id="block-1101418" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a9be5578-6b7c-11e5-a314-5b2f96a12b4f.png?_dc=1444061887" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    <span class="fa fa-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/about-us.html" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/contact-us.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/advertise-with-us.html" >
                                                        Advertise with Us
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.sharonherald.com/site/editorial-personnel.html"  target="_blank">
                                                        Editorial Personnel
                                                    </a>
                                                </li><li>
                                                    <a  >
                                                        Valley Voices
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscriptions/" >
                    Subscribe
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscriptions-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/subscriber-services/" >
                                                        Subscriber Services
                                                    </a>
                                                </li><li>
                                                    <a href="http://sharonherald.cnhi.newsmemory.com/"  target="_blank">
                                                        E-edition
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscriptions-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscriptions-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscriptions-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/nation/" >
                                                        Nation
                                                    </a>
                                                </li><li>
                                                    <a href="/news/local_news/" >
                                                        Local News
                                                    </a>
                                                </li><li>
                                                    <a href="/news/crime/" >
                                                        Crime
                                                    </a>
                                                </li><li>
                                                    <a href="/news/state/" >
                                                        State
                                                    </a>
                                                </li><li>
                                                    <a href="/news/special_reports/" >
                                                        Special_reports
                                                    </a>
                                                </li><li>
                                                    <a href="/multimedia/videos/" >
                                                        Video
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1179401" class="tncms-block"><section 
        id="block-1179401" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179401 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179401-489ece9b-501f-54dc-a493-9d1d1f60b28e" class="clearfix card summary has-image image-top image-left  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-489ece9b-501f-54dc-a493-9d1d1f60b28e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/erie-digs-out-of-record-snowfall/article_489ece9b-501f-54dc-a493-9d1d1f60b28e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Erie digs out of record snowfall"
                        class="img-responsive lazyload full"
                        width="774"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=200%2C124&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=300%2C186&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=400%2C248&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=540%2C335&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=750%2C465&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/erie-digs-out-of-record-snowfall/article_489ece9b-501f-54dc-a493-9d1d1f60b28e.html">
        

        
        Erie digs out of record snowfall</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>ERIE (AP) – Freezing temperatures and below-zero wind chills socked much of the northern United States on Wednesday, and the snow-hardened city dug out from a record snowfall. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1179402" class="tncms-block"><section 
        id="block-1179402" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179402 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179402-85b491b9-c7ef-587b-b367-6b4cad358440" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/diversions-from-dec/article_85b491b9-c7ef-587b-b367-6b4cad358440.html">
        

        
        Diversions from Dec. 21, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179402-094a0b92-eb8f-11e7-b47e-fb49b6c8bae7" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/county-building-roof-repairs-near-completion/article_094a0b92-eb8f-11e7-b47e-fb49b6c8bae7.html">
        

        
        County building roof repairs near completion</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179402-1d3e3106-fda3-50fb-9991-678228d15063" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html">
        

        
        The sole survivor: Last shoe repair shop in valley closing</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179402-cd9c2024-eb8b-11e7-b031-5ff737516328" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html">
        

        
        Stitch by stitch: Valley native crafting a future with custom leather business</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/national_sports/" >
                                                        National Sports
                                                    </a>
                                                </li><li>
                                                    <a href="/football/" >
                                                        College Football Pick'em
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1179403" class="tncms-block"><section 
        id="block-1179403" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179403 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179403-5ae691ea-eb4f-11e7-b048-6f985f090536" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/tomlin-steelers-playing-to-win-looking-to-beat-browns-in/article_5ae691ea-eb4f-11e7-b048-6f985f090536.html">
        

        
        Tomlin: Steelers playing to win, looking to beat Browns in season finale, gain home-field edge</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>PITTSBURGH (AP) — Mike Tomlin isn’t sure how long of a break he wants to give his star players before the postseason begins. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1179404" class="tncms-block"><section 
        id="block-1179404" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179404 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179404-47015490-eb4e-11e7-a23c-37b4daed6f72" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/around-the-national-basketball-association/article_47015490-eb4e-11e7-a23c-37b4daed6f72.html">
        

        
        Around the National Basketball Association</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179404-977ea42c-eb4e-11e7-bfe8-6f89b9212e1f" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/letters-from-ted-a-must-read-for-all-baseball-historians/article_977ea42c-eb4e-11e7-bfe8-6f89b9212e1f.html">
        

        
        'Letters from Ted' a must-read for all baseball historians</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179404-17f12a3a-eb4f-11e7-a7bb-3b2b90bcabd6" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/associated-press-male-athlete-of-the-year-astros-slugger-altuve/article_17f12a3a-eb4f-11e7-a7bb-3b2b90bcabd6.html">
        

        
        Associated Press Male Athlete of the Year: Astros' slugger Altuve cops 2017 honors</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179404-b0ffce5c-eb4f-11e7-98d1-5f9d678220fe" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/less-than-friendly-skies-from-american-for-memphis-g-league/article_b0ffce5c-eb4f-11e7-98d1-5f9d678220fe.html">
        

        
        Less-than-friendly skies from American for Memphis G-League twosome</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >
                    Classifieds
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/monster/" >
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/homes/" >
                                                        Homes
                                                    </a>
                                                </li><li>
                                                    <a href="/placeanad/" >
                                                        Place an Ad
                                                    </a>
                                                </li><li>
                                                    <a href="/classifieds/" >
                                                        Classifieds
                                                    </a>
                                                </li><li>
                                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=927"  target="_blank">
                                                        Public Notice PA
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community/weddings/" >
                                                        Weddings
                                                    </a>
                                                </li><li>
                                                    <a href="/community/faith/" >
                                                        Faith
                                                    </a>
                                                </li><li>
                                                    <a href="/community/anniversary/" >
                                                        Anniversary
                                                    </a>
                                                </li><li>
                                                    <a href="/community/births/" >
                                                        Births
                                                    </a>
                                                </li><li>
                                                    <a href="/community/engagements/" >
                                                        Engagements
                                                    </a>
                                                </li><li>
                                                    <a href="http://celebrations.sharonherald.com"  target="_blank">
                                                        Celebrations
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.sharonherald.com/site/forms/announcements/anniversary/"  target="_blank">
                                                        Submit Anniversary Announcement
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.sharonherald.com/site/forms/announcements/engagement/"  target="_blank">
                                                        Submit Engagement Announcement
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.sharonherald.com/site/forms/announcements/wedding/"  target="_blank">
                                                        Submit Wedding Announcement
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1179405" class="tncms-block"><section 
        id="block-1179405" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179405 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179405-85b491b9-c7ef-587b-b367-6b4cad358440" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/diversions-from-dec/article_85b491b9-c7ef-587b-b367-6b4cad358440.html">
        

        
        Diversions from Dec. 21, 2017</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>DIVERSIONS </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1179406" class="tncms-block"><section 
        id="block-1179406" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179406 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179406-38c63863-4974-5c5b-8526-813308e87316" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/grove-city-college-grants-community-awards/article_38c63863-4974-5c5b-8526-813308e87316.html">
        

        
        Grove City College grants community awards</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179406-e2d53f76-2a71-5306-b6e1-dfe222002958" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/molly-maguires-village-approaches-cinematic-milestone/article_e2d53f76-2a71-5306-b6e1-dfe222002958.html">
        

        
        'Molly Maguires' village approaches cinematic milestone</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179406-d5739323-d1ab-557a-9355-d16e3fbadf87" class="clearfix card summary  card-section-community-faith">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/faith/pope-delights-in-circus-performance-during-audience/article_d5739323-d1ab-557a-9355-d16e3fbadf87.html">
        

        
        Pope delights in circus performance during audience</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179406-3599ef74-5dce-5739-80d7-e50bc6bf46da" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/grove-city-college-fundraiser-nets-million-for-school/article_3599ef74-5dce-5739-80d7-e50bc6bf46da.html">
        

        
        Grove City College fundraiser nets $1.5 million for school</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >
                    Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/opinion/columns/" >
                                                        Columns
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/editorials/" >
                                                        Editorials
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/letters_to_the_editor/" >
                                                        Letter to the Editor
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/blogs/" >
                                                        Blogs
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1179407" class="tncms-block"><section 
        id="block-1179407" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179407 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179407-dfac7c30-a166-5b8e-af1c-6339458c6e0b" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/columns/will-tax-cuts-help-republicans-in/article_dfac7c30-a166-5b8e-af1c-6339458c6e0b.html">
        

        
        Will tax cuts help Republicans in 2018?</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Mitch McConnell thinks the tax bill passed by Congress will put a strong wind into his party’s sails. ‘‘If we can’t sell this to the American people, we ought to go into another line of work,’’ the Senate majority leader said Wednesday. Afterward, I’m guessing, he was swamped with messages f&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1179408" class="tncms-block"><section 
        id="block-1179408" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1179408 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1179408-b437cf77-fd94-5c24-9bd3-93e80af916a7" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/saternow-an-open-letter-to-santa-claus/article_b437cf77-fd94-5c24-9bd3-93e80af916a7.html">
        

        
        Saternow: An open letter to Santa Claus</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179408-290a8cb6-826f-5668-b729-71af3a0e3a65" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/citizens-must-insist-on-honor-among-officials/article_290a8cb6-826f-5668-b729-71af3a0e3a65.html">
        

        
        Citizens must insist on honor among officials</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179408-45b63c23-0d29-56eb-9e6e-5fe76381caec" class="clearfix card summary  card-section-opinion-letters-to-the-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/letters-from-dec/article_45b63c23-0d29-56eb-9e6e-5fe76381caec.html">
        

        
        Letters from Dec, 21, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1179408-a741183b-47cd-551a-abec-e0eb94cb6c99" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/book-giveaway-first-chapter-in-building-community/article_a741183b-47cd-551a-abec-e0eb94cb6c99.html">
        

        
        Book giveaway first chapter in building community</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://obituaries.sharonherald.com"  target="_blank">
                    Obituaries
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-obituaries-sharonherald-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://publicnoticepa.com/RecentNoticesByPubl.aspx?id=927"  target="_blank">
                                                        PA Notice
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-obituaries-sharonherald-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-obituaries-sharonherald-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-obituaries-sharonherald-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/valley_voices/" >
                    Views & Voices
                    
                </a></li><li class="dropdown yamm-fw shop">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    Shop
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-shop-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/coupondeals/" >
                                                        Coupon Deals
                                                    </a>
                                                </li><li>
                                                    <a href="/weeklyads/" >
                                                        Weekly Ads
                                                    </a>
                                                </li><li>
                                                    <a href="http://newspaperads.sharonherald.com/"  target="_blank">
                                                        Newspaper Ads
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-shop-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://notices.sharonherald.com"  target="_blank">
                    Public Notices
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1107489" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->
<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1177934" class="tncms-block visible-xs visible-sm what-counts-small"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1107492" class="tncms-block hidden-xs"><!-- DFP Billboard Ad -->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important; ">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308130" class="tncms-block"></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1101363" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1101406" class="tncms-block">
    <section 
        id="block-1101406" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101406 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1101406" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1101406" class="carousel-inner">
                        <div class="item photo-cd9c2024-eb8b-11e7-b031-5ff737516328">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Stitch by stitch: Valley native crafting a future with custom leather business","url":"/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html","uuid":"cd9c2024-eb8b-11e7-b031-5ff737516328","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65"
                    
                    alt="Stitch by stitch: Valley native crafting a future with custom leather business"
                    class="img-responsive owl-first-image owl-lazy"
                    width="711"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1101406 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html">
        

        
        Stitch by stitch: Valley native crafting a future with custom leather business</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1d3e3106-fda3-50fb-9991-678228d15063 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"The sole survivor: Last shoe repair shop in valley closing","url":"/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html","uuid":"1d3e3106-fda3-50fb-9991-678228d15063","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="The sole survivor: Last shoe repair shop in valley closing"
                    class="img-responsive owl-lazy"
                    width="442"
                    height="481"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/ff/7ff02d8e-eaed-5275-9a02-ab10ea7b1294/5a447ac8bdbb4.image.jpg?crop=442%2C481%2C3%2C37" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1101406 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html">
        

        
        The sole survivor: Last shoe repair shop in valley closing</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0ececc56-eabd-11e7-a97c-0bd55f8254be hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Record snow buries Erie","url":"/news/record-snow-buries-erie/article_0ececc56-eabd-11e7-a97c-0bd55f8254be.html","uuid":"0ececc56-eabd-11e7-a97c-0bd55f8254be","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/record-snow-buries-erie/article_0ececc56-eabd-11e7-a97c-0bd55f8254be.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Record snow buries Erie"
                    class="img-responsive owl-lazy"
                    width="789"
                    height="477"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1101406 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/record-snow-buries-erie/article_0ececc56-eabd-11e7-a97c-0bd55f8254be.html">
        

        
        Record snow buries Erie</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-601a9a8c-eabc-11e7-86be-8bad48c81cbc hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Musser students welcome a new friend","url":"/news/musser-students-welcome-a-new-friend/article_601a9a8c-eabc-11e7-86be-8bad48c81cbc.html","uuid":"601a9a8c-eabc-11e7-86be-8bad48c81cbc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/musser-students-welcome-a-new-friend/article_601a9a8c-eabc-11e7-86be-8bad48c81cbc.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Musser students welcome a new friend"
                    class="img-responsive owl-lazy"
                    width="882"
                    height="580"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1101406 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/musser-students-welcome-a-new-friend/article_601a9a8c-eabc-11e7-86be-8bad48c81cbc.html">
        

        
        Musser students welcome a new friend</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1101352" class="tncms-block"><section 
        id="block-1101352" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101352 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1101352-cd9c2024-eb8b-11e7-b031-5ff737516328" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cd9c2024-eb8b-11e7-b031-5ff737516328 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stitch by stitch: Valley native crafting a future with custom leather business"
                        class="img-responsive lazyload full"
                        width="711"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65&resize=200%2C169&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65&resize=300%2C253&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65&resize=400%2C338&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65&resize=540%2C456&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/19/a190590e-eb8c-11e7-9f4c-e3c22e810123/5a447bb30f200.image.jpg?crop=711%2C600%2C14%2C65 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/stitch-by-stitch-valley-native-crafting-a-future-with-custom/article_cd9c2024-eb8b-11e7-b031-5ff737516328.html">
        

        
        Stitch by stitch: Valley native crafting a future with custom leather business</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1101352-1d3e3106-fda3-50fb-9991-678228d15063" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d3e3106-fda3-50fb-9991-678228d15063 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="The sole survivor: Last shoe repair shop in valley closing"
                    class="img-responsive lazyload  letterbox"
                    width="442"
                    height="481"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/ff/7ff02d8e-eaed-5275-9a02-ab10ea7b1294/5a447ac8bdbb4.image.jpg?crop=442%2C481%2C3%2C37&resize=200%2C218&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/the-sole-survivor-last-shoe-repair-shop-in-valley-closing/article_1d3e3106-fda3-50fb-9991-678228d15063.html">
        

        
        The sole survivor: Last shoe repair shop in valley closing</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101352-094a0b92-eb8f-11e7-b47e-fb49b6c8bae7" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/county-building-roof-repairs-near-completion/article_094a0b92-eb8f-11e7-b47e-fb49b6c8bae7.html">
        

        
        County building roof repairs near completion</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101352-5ae691ea-eb4f-11e7-b048-6f985f090536" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/tomlin-steelers-playing-to-win-looking-to-beat-browns-in/article_5ae691ea-eb4f-11e7-b048-6f985f090536.html">
        

        
        Tomlin: Steelers playing to win, looking to beat Browns in season finale, gain home-field edge</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101352-0ececc56-eabd-11e7-a97c-0bd55f8254be" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ececc56-eabd-11e7-a97c-0bd55f8254be media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/record-snow-buries-erie/article_0ececc56-eabd-11e7-a97c-0bd55f8254be.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Record snow buries Erie"
                        class="img-responsive lazyload full"
                        width="789"
                        height="477"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13&resize=200%2C121&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13&resize=300%2C181&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13&resize=400%2C242&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13&resize=540%2C326&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13&resize=750%2C453&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/33/3330264e-eabd-11e7-aa47-43f54f1c9421/5a431fa05c6f5.image.jpg?crop=789%2C477%2C510%2C13 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/record-snow-buries-erie/article_0ececc56-eabd-11e7-a97c-0bd55f8254be.html">
        

        
        Record snow buries Erie</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101352-601a9a8c-eabc-11e7-86be-8bad48c81cbc" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-601a9a8c-eabc-11e7-86be-8bad48c81cbc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/musser-students-welcome-a-new-friend/article_601a9a8c-eabc-11e7-86be-8bad48c81cbc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Musser students welcome a new friend"
                        class="img-responsive lazyload full"
                        width="882"
                        height="580"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78&resize=200%2C132&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78&resize=300%2C197&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78&resize=400%2C263&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78&resize=540%2C355&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78&resize=750%2C493&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/80/c80e8464-eabc-11e7-863e-635ee0406a15/5a431f0eb08cb.image.jpg?crop=882%2C580%2C434%2C78 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/musser-students-welcome-a-new-friend/article_601a9a8c-eabc-11e7-86be-8bad48c81cbc.html">
        

        
        Musser students welcome a new friend</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1101353" class="tncms-block"><section 
        id="block-1101353" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101353 ">
        <div class="block-title-inner">
            <h3>
                
                Sports News
                
            </h3>
        </div>
    </div>
        </div><div class="card-container">
        
            
                <div class="mosaic-grid row row-seamless">
                    <div class="col-sm-6 col-md-3 mosaic-main-col">
                        <div class="mosaic-item-container no-photo " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload" >
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/sports/tomlin-steelers-playing-to-win-looking-to-beat-browns-in/article_5ae691ea-eb4f-11e7-b048-6f985f090536.html">
        

        
        Tomlin: Steelers playing to win, looking to beat Browns in season finale, gain home-field edge</a></h3>
                
                
                
            </div><a class="full-link" href="/sports/tomlin-steelers-playing-to-win-looking-to-beat-browns-in/article_5ae691ea-eb4f-11e7-b048-6f985f090536.html"></a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col">
                        
                        <div class="mosaic-item-container no-photo " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload" >
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/sports/around-the-national-basketball-association/article_47015490-eb4e-11e7-a23c-37b4daed6f72.html">
        

        
        Around the National Basketball Association</a></h3>
                
                
                
            </div><a class="full-link" href="/sports/around-the-national-basketball-association/article_47015490-eb4e-11e7-a23c-37b4daed6f72.html"></a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col">
                        
                        <div class="mosaic-item-container no-photo " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload" >
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/sports/letters-from-ted-a-must-read-for-all-baseball-historians/article_977ea42c-eb4e-11e7-bfe8-6f89b9212e1f.html">
        

        
        'Letters from Ted' a must-read for all baseball historians</a></h3>
                
                
                
            </div><a class="full-link" href="/sports/letters-from-ted-a-must-read-for-all-baseball-historians/article_977ea42c-eb4e-11e7-bfe8-6f89b9212e1f.html"></a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"> 
                            
                            <div class="mosaic-item-container no-photo " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload" >
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/sports/associated-press-male-athlete-of-the-year-astros-slugger-altuve/article_17f12a3a-eb4f-11e7-a7bb-3b2b90bcabd6.html">
        

        
        Associated Press Male Athlete of the Year: Astros' slugger Altuve cops 2017 honors</a></h3>
                
                
                
            </div><a class="full-link" href="/sports/associated-press-male-athlete-of-the-year-astros-slugger-altuve/article_17f12a3a-eb4f-11e7-a7bb-3b2b90bcabd6.html"></a></div>
    </div>
                    </div>
                </div>

            
        
    </div></section></div><div id="tncms-block-1355643" class="tncms-block"><script src="//player.field59.com/v3/playlist/sharonherald/61ffa20066d825e63a11f8fca2b6d65491215c22"></script><br></div><div id="tncms-block-1101354" class="tncms-block"><section 
        id="block-1101354" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101354 ">
        <div class="block-title-inner">
            <h3>
                
                Other Headlines
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-62ab7fcb-868f-5500-831a-06feea34ec01" class="clearfix card summary has-image" data-track-object='{"title":"Second eaglet hatches on livestream","url":"/cnhi_network/second-eaglet-hatches-on-livestream/article_62ab7fcb-868f-5500-831a-06feea34ec01.html","uuid":"62ab7fcb-868f-5500-831a-06feea34ec01","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-62ab7fcb-868f-5500-831a-06feea34ec01 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/second-eaglet-hatches-on-livestream/article_62ab7fcb-868f-5500-831a-06feea34ec01.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second eaglet hatches on livestream"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/56/d56934c2-a472-5241-8bdc-d9cd1c5becc4/5a42d80802582.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/56/d56934c2-a472-5241-8bdc-d9cd1c5becc4/5a42d80802582.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/56/d56934c2-a472-5241-8bdc-d9cd1c5becc4/5a42d80802582.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/56/d56934c2-a472-5241-8bdc-d9cd1c5becc4/5a42d80802582.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/56/d56934c2-a472-5241-8bdc-d9cd1c5becc4/5a42d80802582.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/second-eaglet-hatches-on-livestream/article_62ab7fcb-868f-5500-831a-06feea34ec01.html">
        

        
        Second eaglet hatches on livestream</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:23-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f6a5effb-7221-52eb-90d9-e7efd47dda13" class="clearfix card summary has-image" data-track-object='{"title":"Dude: People from 70 countries imitate Americans","url":"/cnhi_network/dude-people-from-countries-imitate-americans/article_f6a5effb-7221-52eb-90d9-e7efd47dda13.html","uuid":"f6a5effb-7221-52eb-90d9-e7efd47dda13","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f6a5effb-7221-52eb-90d9-e7efd47dda13 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/dude-people-from-countries-imitate-americans/article_f6a5effb-7221-52eb-90d9-e7efd47dda13.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dude: People from 70 countries imitate Americans"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f6/4f66303b-6518-5e5b-81ce-d19480daa1d3/5a450a9eed74e.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f6/4f66303b-6518-5e5b-81ce-d19480daa1d3/5a450a9eed74e.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f6/4f66303b-6518-5e5b-81ce-d19480daa1d3/5a450a9eed74e.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f6/4f66303b-6518-5e5b-81ce-d19480daa1d3/5a450a9eed74e.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f6/4f66303b-6518-5e5b-81ce-d19480daa1d3/5a450a9eed74e.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/dude-people-from-countries-imitate-americans/article_f6a5effb-7221-52eb-90d9-e7efd47dda13.html">
        

        
        Dude: People from 70 countries imitate Americans</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:23-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-44b56f6b-560f-56a0-ab78-e586d536adfe" class="clearfix card summary has-image" data-track-object='{"title":"Disneyland goes dark","url":"/cnhi_network/disneyland-goes-dark/article_44b56f6b-560f-56a0-ab78-e586d536adfe.html","uuid":"44b56f6b-560f-56a0-ab78-e586d536adfe","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-44b56f6b-560f-56a0-ab78-e586d536adfe media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/disneyland-goes-dark/article_44b56f6b-560f-56a0-ab78-e586d536adfe.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Disneyland goes dark"
                        class="img-responsive lazyload full"
                        width="720"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/c5/dc5f8fb7-0efe-52f8-a841-22d355876e2f/5a441520d5ccd.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/c5/dc5f8fb7-0efe-52f8-a841-22d355876e2f/5a441520d5ccd.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/c5/dc5f8fb7-0efe-52f8-a841-22d355876e2f/5a441520d5ccd.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/c5/dc5f8fb7-0efe-52f8-a841-22d355876e2f/5a441520d5ccd.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/c5/dc5f8fb7-0efe-52f8-a841-22d355876e2f/5a441520d5ccd.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/disneyland-goes-dark/article_44b56f6b-560f-56a0-ab78-e586d536adfe.html">
        

        
        Disneyland goes dark</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:24-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-37bb3887-ba15-5485-bb0d-aa100f17157e" class="clearfix card summary" data-track-object='{"title":"Grandma stops home invasion in WV","url":"/cnhi_network/grandma-stops-home-invasion-in-wv/article_37bb3887-ba15-5485-bb0d-aa100f17157e.html","uuid":"37bb3887-ba15-5485-bb0d-aa100f17157e","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/grandma-stops-home-invasion-in-wv/article_37bb3887-ba15-5485-bb0d-aa100f17157e.html">
        

        
        Grandma stops home invasion in WV</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:23-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b447ce84-c7ff-5629-a9bb-723502043b6b" class="clearfix card summary has-image" data-track-object='{"title":"Baby, it&#39;s cold outside: Northern states in the deep freeze","url":"/cnhi_network/baby-it-s-cold-outside-northern-states-in-the-deep/article_b447ce84-c7ff-5629-a9bb-723502043b6b.html","uuid":"b447ce84-c7ff-5629-a9bb-723502043b6b","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-b447ce84-c7ff-5629-a9bb-723502043b6b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/baby-it-s-cold-outside-northern-states-in-the-deep/article_b447ce84-c7ff-5629-a9bb-723502043b6b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baby, it's cold outside: Northern states in the deep freeze"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/cc/7cc98a43-dd3b-5802-a1e1-f72f6fc49f8d/5a44f9b247e0c.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/cc/7cc98a43-dd3b-5802-a1e1-f72f6fc49f8d/5a44f9b247e0c.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/cc/7cc98a43-dd3b-5802-a1e1-f72f6fc49f8d/5a44f9b247e0c.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/cc/7cc98a43-dd3b-5802-a1e1-f72f6fc49f8d/5a44f9b247e0c.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/cc/7cc98a43-dd3b-5802-a1e1-f72f6fc49f8d/5a44f9b247e0c.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/baby-it-s-cold-outside-northern-states-in-the-deep/article_b447ce84-c7ff-5629-a9bb-723502043b6b.html">
        

        
        Baby, it's cold outside: Northern states in the deep freeze</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:24-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-71833b0f-dd59-56c3-bc00-50a44514b80e" class="clearfix card summary has-image" data-track-object='{"title":"Joshua Tree: Where people climb and cacti jump","url":"/cnhi_network/joshua-tree-where-people-climb-and-cacti-jump/article_71833b0f-dd59-56c3-bc00-50a44514b80e.html","uuid":"71833b0f-dd59-56c3-bc00-50a44514b80e","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-71833b0f-dd59-56c3-bc00-50a44514b80e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/joshua-tree-where-people-climb-and-cacti-jump/article_71833b0f-dd59-56c3-bc00-50a44514b80e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joshua Tree: Where people climb and cacti jump"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/8/e8/8e812c8a-be9c-5900-af86-64787096b2dd/5a43a17f22209.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/joshua-tree-where-people-climb-and-cacti-jump/article_71833b0f-dd59-56c3-bc00-50a44514b80e.html">
        

        
        Joshua Tree: Where people climb and cacti jump</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-12-27T09:10:00-05:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-00085981-5d64-52a4-838d-2b823ff98cbf" class="clearfix card summary has-image" data-track-object='{"title":"Officer pulls boy from frozen pond","url":"/cnhi_network/officer-pulls-boy-from-frozen-pond/article_00085981-5d64-52a4-838d-2b823ff98cbf.html","uuid":"00085981-5d64-52a4-838d-2b823ff98cbf","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-00085981-5d64-52a4-838d-2b823ff98cbf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/officer-pulls-boy-from-frozen-pond/article_00085981-5d64-52a4-838d-2b823ff98cbf.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Officer pulls boy from frozen pond"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/1a/21aa742b-1844-5b74-907e-50b21694a920/5a42d8082ad46.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/1a/21aa742b-1844-5b74-907e-50b21694a920/5a42d8082ad46.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/1a/21aa742b-1844-5b74-907e-50b21694a920/5a42d8082ad46.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/1a/21aa742b-1844-5b74-907e-50b21694a920/5a42d8082ad46.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/1a/21aa742b-1844-5b74-907e-50b21694a920/5a42d8082ad46.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/officer-pulls-boy-from-frozen-pond/article_00085981-5d64-52a4-838d-2b823ff98cbf.html">
        

        
        Officer pulls boy from frozen pond</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-28T14:20:24-05:00" class="asset-date text-muted">1 min ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-9906730a-c889-5871-9125-17d1cc61357f" class="clearfix card summary has-image" data-track-object='{"title":"FDA announces recall of contaminated antibiotic","url":"/cnhi_network/fda-announces-recall-of-contaminated-antibiotic/article_9906730a-c889-5871-9125-17d1cc61357f.html","uuid":"9906730a-c889-5871-9125-17d1cc61357f","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-9906730a-c889-5871-9125-17d1cc61357f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/fda-announces-recall-of-contaminated-antibiotic/article_9906730a-c889-5871-9125-17d1cc61357f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FDA announces recall of contaminated antibiotic"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/a0/ba04dd60-b7e8-52c1-b123-134d8ec36c22/5a42b94e5bfec.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/a0/ba04dd60-b7e8-52c1-b123-134d8ec36c22/5a42b94e5bfec.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/a0/ba04dd60-b7e8-52c1-b123-134d8ec36c22/5a42b94e5bfec.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/a0/ba04dd60-b7e8-52c1-b123-134d8ec36c22/5a42b94e5bfec.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/a0/ba04dd60-b7e8-52c1-b123-134d8ec36c22/5a42b94e5bfec.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/fda-announces-recall-of-contaminated-antibiotic/article_9906730a-c889-5871-9125-17d1cc61357f.html">
        

        
        FDA announces recall of contaminated antibiotic</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-27T23:48:16-05:00" class="asset-date text-muted">14 hrs ago</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e76dc1d7-5d8a-54f5-8631-bc88d7d10fef" class="clearfix card summary has-image" data-track-object='{"title":"Woman receives $284 billion electric bill","url":"/cnhi_network/woman-receives-billion-electric-bill/article_e76dc1d7-5d8a-54f5-8631-bc88d7d10fef.html","uuid":"e76dc1d7-5d8a-54f5-8631-bc88d7d10fef","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-e76dc1d7-5d8a-54f5-8631-bc88d7d10fef media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/woman-receives-billion-electric-bill/article_e76dc1d7-5d8a-54f5-8631-bc88d7d10fef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman receives $284 billion electric bill"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/d8/4d8c0c3a-3545-54f8-b327-d0b3ab0d7305/5a40d3325690d.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/d8/4d8c0c3a-3545-54f8-b327-d0b3ab0d7305/5a40d3325690d.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/d8/4d8c0c3a-3545-54f8-b327-d0b3ab0d7305/5a40d3325690d.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/d8/4d8c0c3a-3545-54f8-b327-d0b3ab0d7305/5a40d3325690d.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/d8/4d8c0c3a-3545-54f8-b327-d0b3ab0d7305/5a40d3325690d.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/woman-receives-billion-electric-bill/article_e76dc1d7-5d8a-54f5-8631-bc88d7d10fef.html">
        

        
        Woman receives $284 billion electric bill</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-26T23:50:00-05:00" class="asset-date text-muted">Dec 26, 2017</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-1e74088b-5d31-590a-817e-0720f29407d3" class="clearfix card summary has-image" data-track-object='{"title":"Raw: NORAD tracks Santa over Australia","url":"/cnhi_network/raw-norad-tracks-santa-over-australia/article_1e74088b-5d31-590a-817e-0720f29407d3.html","uuid":"1e74088b-5d31-590a-817e-0720f29407d3","app":"editorial","metric":""}' >
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-1e74088b-5d31-590a-817e-0720f29407d3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/raw-norad-tracks-santa-over-australia/article_1e74088b-5d31-590a-817e-0720f29407d3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raw: NORAD tracks Santa over Australia"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/80/4801107d-2947-5de5-9c11-8d8d0dc40862/5a3fc19ca8514.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/80/4801107d-2947-5de5-9c11-8d8d0dc40862/5a3fc19ca8514.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/80/4801107d-2947-5de5-9c11-8d8d0dc40862/5a3fc19ca8514.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/80/4801107d-2947-5de5-9c11-8d8d0dc40862/5a3fc19ca8514.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/80/4801107d-2947-5de5-9c11-8d8d0dc40862/5a3fc19ca8514.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/raw-norad-tracks-santa-over-australia/article_1e74088b-5d31-590a-817e-0720f29407d3.html">
        

        
        Raw: NORAD tracks Santa over Australia</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-25T23:47:47-05:00" class="asset-date text-muted">Dec 25, 2017</time>
    </li>
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-social">
                            
                        </div>
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div><div id="tncms-block-1219985" class="tncms-block"><section 
        id="block-1219985" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1219985 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://obituaries.sharonherald.com">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/mildred-millie-ward-1940-2017-1018496022">
        

        
        WARD, Mildred "Millie" Oct 11, 1940 - Dec 26, 2017</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/lester-lampkins-1018494822">
        

        
        LAMPKINS, Lester</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/lester-lampkins-1018493472">
        

        
        Lampkins, Lester</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/bryan-morris-1018495212">
        

        
        MORRIS, Bryan</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/donald-mcmullen-1018495262">
        

        
        McMullen, Donald</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/donald-mcmullen-1018495712">
        

        
        MCMULLEN, Donald</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/anna-palik-1018495852">
        

        
        Palik, Anna</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/anna-palik-1018495932">
        

        
        PALIK, Anna</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/mildred-millie-ward-1940-2017-1018495992">
        

        
        Ward, Mildred "Millie"</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="http://obituaries.sharonherald.com/obituary/anna-mae-theiss-1018214752">
        

        
        Theiss, Anna Mae</a></span>
        </li></ul></div></section></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1101356" class="tncms-block"><section 
        id="block-1101356" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101356 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-dfac7c30-a166-5b8e-af1c-6339458c6e0b" class="clearfix card summary" data-track-object='{"title":"Will tax cuts help Republicans in 2018?","url":"/opinion/columns/will-tax-cuts-help-republicans-in/article_dfac7c30-a166-5b8e-af1c-6339458c6e0b.html","uuid":"dfac7c30-a166-5b8e-af1c-6339458c6e0b","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/columns/will-tax-cuts-help-republicans-in/article_dfac7c30-a166-5b8e-af1c-6339458c6e0b.html">
        

        
        Will tax cuts help Republicans in 2018?</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-12-26T07:00:00-05:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-b437cf77-fd94-5c24-9bd3-93e80af916a7" class="clearfix card summary" data-track-object='{"title":"Saternow: An open letter to Santa Claus","url":"/opinion/columns/saternow-an-open-letter-to-santa-claus/article_b437cf77-fd94-5c24-9bd3-93e80af916a7.html","uuid":"b437cf77-fd94-5c24-9bd3-93e80af916a7","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/columns/saternow-an-open-letter-to-santa-claus/article_b437cf77-fd94-5c24-9bd3-93e80af916a7.html">
        

        
        Saternow: An open letter to Santa Claus</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-12-23T07:00:00-05:00" class="asset-date text-muted">Dec 23, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-290a8cb6-826f-5668-b729-71af3a0e3a65" class="clearfix card summary" data-track-object='{"title":"Citizens must insist on honor among officials","url":"/opinion/editorials/citizens-must-insist-on-honor-among-officials/article_290a8cb6-826f-5668-b729-71af3a0e3a65.html","uuid":"290a8cb6-826f-5668-b729-71af3a0e3a65","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/editorials/citizens-must-insist-on-honor-among-officials/article_290a8cb6-826f-5668-b729-71af3a0e3a65.html">
        

        
        Citizens must insist on honor among officials</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2017-12-22T04:25:00-05:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1107645" class="tncms-block hidden-xs"><!-- mediumRectangle big ad btf1 flex -->
        <div id='mediumRectangle_btf1'>
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1372863" class="tncms-block visible-xs">


<!-- Mobile Rectangle ATF 300x250 homepage -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1107977" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_10915"></div>
<script src="//modules.sharonherald.com/10915/3b7eff55581db34c/circularhub_module.js"></script>
</div></div><div id="tncms-block-1101465" class="tncms-block"></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1372704" class="tncms-block"><section 
        id="block-1372704" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/pennsylvania/news" class="">News</a></li>
            
                <li><a href="/pennsylvania/sports" class="">Sports</a></li>
            
                <li><a href="/pennsylvania/opinion" class="">Opinion</a></li>
            
        </ul>
    
    
    <div class="block-title title-1372704 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/oklahoma">
                
                Around Pennsylvania
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1372704-489ece9b-501f-54dc-a493-9d1d1f60b28e" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-489ece9b-501f-54dc-a493-9d1d1f60b28e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/erie-digs-out-of-record-snowfall/article_489ece9b-501f-54dc-a493-9d1d1f60b28e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Erie digs out of record snowfall"
                        class="img-responsive lazyload full"
                        width="774"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=200%2C124&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=300%2C186&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=400%2C248&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=540%2C335&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3&resize=750%2C465&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/e/3e/e3eab4ee-4830-5cbc-8aa4-5d3f244405e8/5a447ac9d8b90.image.jpg?crop=774%2C480%2C9%2C3 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/erie-digs-out-of-record-snowfall/article_489ece9b-501f-54dc-a493-9d1d1f60b28e.html">
        

        
        Erie digs out of record snowfall</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>ERIE (AP) – Freezing temperatures and below-zero wind chills socked much of the northern United States on Wednesday, and the snow-hardened city dug out from a record snowfall. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1372704-e1fb71e7-a890-5cf4-99ef-6fae968f4806" class="clearfix card summary  card-section-news-state">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/state/region-briefs-from-dec/article_e1fb71e7-a890-5cf4-99ef-6fae968f4806.html">
        

        
        Region briefs from Dec. 28, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1372704-468c8d6c-1e3e-59bf-8f80-f6d584e13276" class="clearfix card summary  card-section-news-state">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/state/region-briefs-from-dec/article_468c8d6c-1e3e-59bf-8f80-f6d584e13276.html">
        

        
        Region briefs from Dec. 27, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1372704-0b591adf-f502-5a15-8203-13da41892018" class="clearfix card summary has-image image-top  card-section-news-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0b591adf-f502-5a15-8203-13da41892018 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/state/winds-scuttle-washington-s-crossing-despite-kids-efforts/article_0b591adf-f502-5a15-8203-13da41892018.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winds scuttle Washington's crossing despite kids' efforts"
                        class="img-responsive lazyload full"
                        width="771"
                        height="522"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0&resize=200%2C135&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0&resize=300%2C203&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0&resize=400%2C271&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0&resize=540%2C366&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0&resize=750%2C508&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/4b/64ba0a1e-a554-54f1-bb30-26ff7767063d/5a41becdd66a7.image.jpg?crop=771%2C522%2C7%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/state/winds-scuttle-washington-s-crossing-despite-kids-efforts/article_0b591adf-f502-5a15-8203-13da41892018.html">
        

        
        Winds scuttle Washington's crossing despite kids' efforts</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1372704-97478776-3b81-5cf4-80dd-32db1db935ce" class="clearfix card summary  card-section-news-state">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/state/beaver-county-man-dies-in-fire/article_97478776-3b81-5cf4-80dd-32db1db935ce.html">
        

        
        Beaver County man dies in fire</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1101355" class="tncms-block"><section 
        id="block-1101355" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101355 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss This
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1101355-85b491b9-c7ef-587b-b367-6b4cad358440" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/diversions-from-dec/article_85b491b9-c7ef-587b-b367-6b4cad358440.html">
        

        
        Diversions from Dec. 21, 2017</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1101355-38c63863-4974-5c5b-8526-813308e87316" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/grove-city-college-grants-community-awards/article_38c63863-4974-5c5b-8526-813308e87316.html">
        

        
        Grove City College grants community awards</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101355-e2d53f76-2a71-5306-b6e1-dfe222002958" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/molly-maguires-village-approaches-cinematic-milestone/article_e2d53f76-2a71-5306-b6e1-dfe222002958.html">
        

        
        'Molly Maguires' village approaches cinematic milestone</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101355-d5739323-d1ab-557a-9355-d16e3fbadf87" class="clearfix card summary  card-section-community-faith">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/faith/pope-delights-in-circus-performance-during-audience/article_d5739323-d1ab-557a-9355-d16e3fbadf87.html">
        

        
        Pope delights in circus performance during audience</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1101355-3599ef74-5dce-5739-80d7-e50bc6bf46da" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/grove-city-college-fundraiser-nets-million-for-school/article_3599ef74-5dce-5739-80d7-e50bc6bf46da.html">
        

        
        Grove City College fundraiser nets $1.5 million for school</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1107496" class="tncms-block"><div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
<div style="float:left;margin-right:20px">
<div data-cswidget="1591"></div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div>
    <!-- mediumRectangle cal -->
    <div id='mediumRectangle_cal' style='width:300px; height:250px;float:left'>
    <script type='text/javascript'>
    AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_cal'); });
    </script>
    </div>
</div>
</div></div><div id="tncms-block-1101463" class="tncms-block"><section 
        id="block-1101463" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101463 ">
        <div class="block-title-inner">
            <h3>
                
                Videos
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        

<article id="card-showcase-a2e6dcec-6eb1-59b9-8613-517ba1c18e8f" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a2e6dcec-6eb1-59b9-8613-517ba1c18e8f media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"><script src="//player.field59.com/v4/vp/SHARONHERALD/bc127eea9975e3ba4d4e7fff8ca2e65df0d7cd5c"></script><script>
        window.__tnt || (window.__tnt = {});
        __tnt.video || (__tnt.video = {});
        
        __tnt.video.vastUrl = "http://www.sharonherald.com/tncms/admanager/vast?section=%2F&mode=embed/";
    </script>
</div>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Slippery Rock Township garage fire",
                "description": "A resident reports $500,000 in lost equipment and vehicles in a garage fire in Slippery Rock Township. #NCmedia",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/2e/a2e6dcec-6eb1-59b9-8613-517ba1c18e8f/5a4508aaa9db1.preview.jpg?resize=1200%2C674",
                "uploadDate": "2017-12-28T09:52:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/multimedia/">Multimedia</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/multimedia/slippery-rock-township-garage-fire/video_a2e6dcec-6eb1-59b9-8613-517ba1c18e8f.html">
        

        
        Slippery Rock Township garage fire</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i></li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T09:52:00-05:00" class="asset-date text-muted">4 hrs ago</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>A resident reports $500,000 in lost equipment and vehicles in a garage fire in Slippery Rock Township. #NCmedia </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-92dd6da6-e835-5923-92b3-98f95362b0c4" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-92dd6da6-e835-5923-92b3-98f95362b0c4 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/multimedia/lights-for-christmas/video_92dd6da6-e835-5923-92b3-98f95362b0c4.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Lights for Christmas"
                        class="img-responsive lazyload full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/multimedia/">Multimedia</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/lights-for-christmas/video_92dd6da6-e835-5923-92b3-98f95362b0c4.html">
        

        
        Lights for Christmas</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-22T10:55:00-05:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-92dd6da6-e835-5923-92b3-98f95362b0c4" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/multimedia/">Multimedia</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/lights-for-christmas/video_92dd6da6-e835-5923-92b3-98f95362b0c4.html">
        

        
        Lights for Christmas</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i></li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-22T10:55:00-05:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-d32cec63-fb01-5f1e-97c4-7b7033d584d3" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d32cec63-fb01-5f1e-97c4-7b7033d584d3 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/pennsylvania/news/feds-arrest-doctor-accused-as-biggest-opioid-prescriber-in-pa/youtube_d32cec63-fb01-5f1e-97c4-7b7033d584d3.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Feds arrest doctor, accused as biggest opioid prescriber in PA"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/32/d32cec63-fb01-5f1e-97c4-7b7033d584d3/5a438d5fa2e17.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/32/d32cec63-fb01-5f1e-97c4-7b7033d584d3/5a438d5fa2e17.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/32/d32cec63-fb01-5f1e-97c4-7b7033d584d3/5a438d5fa2e17.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/32/d32cec63-fb01-5f1e-97c4-7b7033d584d3/5a438d5fa2e17.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/pennsylvania/news/">News</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/pennsylvania/news/feds-arrest-doctor-accused-as-biggest-opioid-prescriber-in-pa/youtube_d32cec63-fb01-5f1e-97c4-7b7033d584d3.html">
        

        
        Feds arrest doctor, accused as biggest opioid prescriber in PA</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-27T07:18:19-05:00" class="asset-date text-muted">Dec 27, 2017</time>
    </li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-d32cec63-fb01-5f1e-97c4-7b7033d584d3" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/pennsylvania/news/">News</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/pennsylvania/news/feds-arrest-doctor-accused-as-biggest-opioid-prescriber-in-pa/youtube_d32cec63-fb01-5f1e-97c4-7b7033d584d3.html">
        

        
        Feds arrest doctor, accused as biggest opioid prescriber in PA</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i></li>
                                
                                
                                    
                                    
                                
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-27T07:18:19-05:00" class="asset-date text-muted">Dec 27, 2017</time>
    </li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-f9f5ddbb-ce40-5553-90f5-f74c3d85d107" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f9f5ddbb-ce40-5553-90f5-f74c3d85d107 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/multimedia/christmas-music-at-riverwalk-park/video_f9f5ddbb-ce40-5553-90f5-f74c3d85d107.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Christmas music at Riverwalk Park"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=1280%2C720%2C0%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/multimedia/">Multimedia</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/christmas-music-at-riverwalk-park/video_f9f5ddbb-ce40-5553-90f5-f74c3d85d107.html">
        

        
        Christmas music at Riverwalk Park</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-21T20:51:00-05:00" class="asset-date text-muted">Dec 21, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-f9f5ddbb-ce40-5553-90f5-f74c3d85d107" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span><a href="/multimedia/">Multimedia</a></span>
                            </div>
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/multimedia/christmas-music-at-riverwalk-park/video_f9f5ddbb-ce40-5553-90f5-f74c3d85d107.html">
        

        
        Christmas music at Riverwalk Park</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i></li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-21T20:51:00-05:00" class="asset-date text-muted">Dec 21, 2017</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1373326" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->

</div><div id="tncms-block-1107508" class="tncms-block"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1107484" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1107501" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->


<a href="http://findnsave.sharonherald.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/logo.png" alt="logo" width="154" height="30" class="fns-logo" /></a>
<br />

<!-- Coupons -->


<a href="/coupondeals"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->

<div class="fns_newspaper_link_div"><a href="http://newspaperads.sharonherald.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>



<!-- End 1 -->

<!-- 2 -->

<!-- End 2 -->



<div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
<div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="http://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.sharonherald.com"></script>
        </div>

       
 
               

</div>


<!-- Flipp Right Rail Widget -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1107482" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "><div id="tncms-block-1186487" class="tncms-block">
        <div class="fb-like-box" data-href="https://www.facebook.com/244283165612756" data-width="300" data-height="400" data-show-faces="1" data-stream="1" data-show-border="true" data-header="1"></div>
    
    
</div><div id="tncms-block-1182026" class="tncms-block">
    
    
    <a class="twitter-timeline"href="https://twitter.com/sharonheraldpa"width="auto"height="400px"data-widget-id="694886635293442048"data-theme="light"data-chrome=""data-link-color="#0040FF"data-tweet-limit="3"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top">
		</div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1101419" class="tncms-block"><section 
        id="block-1101419" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101419 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1101419" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1101419" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1101419" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1101419" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1101419" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/mall-valuation-contested/article_b5c35d14-cdd0-58a7-b647-40322b3a0bcb.html">Mall valuation contested</a></li><li><a href="/news/state/pa-doctor-blamed-for-deaths-prescribed-million-pills-in-months/article_bd5d3b0a-4424-5894-9caf-1df1380cecca.html">Pa. doctor blamed for 5 deaths, prescribed 2.7 million pills in 19 months</a></li><li><a href="/news/man-who-propositioned-minors-in-park-gets-short-prison-sentence/article_6cab3e96-5e20-53c8-934d-44c2435a49d4.html">Man who propositioned minors in park gets short prison sentence</a></li><li><a href="/news/hearing-held-in-downs-murder/article_e9e7c942-e792-11e7-8f70-8f39f08f9d82.html">Hearing held in Downs murder</a></li><li><a href="/news/volant-man-dies-in-crash/article_43f8ec9e-e794-11e7-9a12-fbfaa41a7471.html">Volant man dies  in crash</a></li><li><a href="/former-greenville-cop-charged-in-sex-case/article_85db0516-e4e7-11e7-a66a-133683059fbb.html">Former Greenville cop charged in sex case</a></li><li><a href="/news/county-hires-lawyer-to-take-action-against-pharma-companies/article_0d64f710-49a0-5fb7-8272-541919e0a8b3.html">County hires lawyer to take action against pharma companies</a></li><li><a href="/news/business-park-planned-for-pine-findley/article_89bbb2d6-e792-11e7-8521-2f0dc10c4d75.html">Business park planned for Pine, Findley</a></li><li><a href="/sports/wm-hands-mercer-its-st-loss-kc-falls-in-w/article_a164f796-e79f-11e7-8569-dbf36d8bb69f.html">WM hands Mercer its 1st loss; KC falls in W.Va.; Trojans top Raiders</a></li><li><a href="/news/fish-with-a-side-of-family/article_44487736-e853-11e7-9b78-1fe2a7e750f2.html">Fish, with a side of family</a></li></ul></div>
        
        
            <div id="images-1101419" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/freeway-crash/image_4f15a2f4-e751-11e7-9b96-538b9bf8d40c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Freeway crash"
                        class="img-responsive lazyload full"
                        width="471"
                        height="471"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/f1/4f15a2f4-e751-11e7-9b96-538b9bf8d40c/5a3d629e051b9.image.jpg?crop=471%2C471%2C583%2C575&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/mel-grata-dealership-sold-to-taylor-kia-of-boardman/image_b54596a4-1b9b-5303-8fb5-07bd6bf36afa.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mel Grata dealership sold to Taylor Kia of Boardman"
                        class="img-responsive lazyload full"
                        width="415"
                        height="415"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/54/b54596a4-1b9b-5303-8fb5-07bd6bf36afa/5a30baf2e19a1.image.jpg?crop=415%2C415%2C192%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/mall-valuation-contested/image_67c422aa-9da3-5f33-a71b-e6243567eed5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mall valuation contested"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/7c/67c422aa-9da3-5f33-a71b-e6243567eed5/5a3c8a8f6981b.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/mall-valuation-contested/image_96d7474f-b266-5618-9d86-960699650102.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mall valuation contested"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/6d/96d7474f-b266-5618-9d86-960699650102/5a3c8a8f42e51.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/fatal-accident-sharon/image_77fffa44-dc3d-11e7-8b3f-67d2e05d2296.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="fatal accident sharon"
                    class="img-responsive lazyload full"
                    width="72"
                    height="72"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/7f/77fffa44-dc3d-11e7-8b3f-67d2e05d2296/5a2acc8ba64dd.image.png?crop=72%2C72%2C12%2C0" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/mel-grata-dealership-sold-to-taylor-kia-of-boardman/image_7a53e71d-6d06-59d6-a549-a95d465e5436.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mel Grata dealership sold to Taylor Kia of Boardman"
                        class="img-responsive lazyload full"
                        width="277"
                        height="277"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/a5/7a53e71d-6d06-59d6-a549-a95d465e5436/5a30baf300aa5.image.jpg?crop=277%2C277%2C0%2C161&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/winds-scuttle-washington-s-crossing-despite-kids-efforts/image_c14626dd-2357-5f63-8c8a-7c3bbbbe7cd7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winds scuttle Washington's crossing despite kids' efforts"
                        class="img-responsive lazyload ap-photo full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/14/c14626dd-2357-5f63-8c8a-7c3bbbbe7cd7/5a41becd66e6d.image.jpg?crop=600%2C600%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community/ho-ho-holy-cow-just-look-at-all-those-lights/image_71167700-1b5d-5ddb-8bb0-48eca39bf049.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ho ho holy cow! Just look at all those lights"
                        class="img-responsive lazyload full"
                        width="533"
                        height="533"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/7/11/71167700-1b5d-5ddb-8bb0-48eca39bf049/5a3f4d074ecf0.image.jpg?crop=533%2C533%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1101419" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/pennsylvania/news/feds-arrest-doctor-accused-as-biggest-opioid-prescriber-in-pa/youtube_d32cec63-fb01-5f1e-97c4-7b7033d584d3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Feds arrest doctor, accused as biggest opioid prescriber in PA"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/d/32/d32cec63-fb01-5f1e-97c4-7b7033d584d3/5a438d5fa2e17.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/marcus-hooker-signs-with-ohio-state/video_0e649e14-cea7-5d5e-ae43-5bd1cb91ba72.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marcus Hooker signs with Ohio State"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/0/e6/0e649e14-cea7-5d5e-ae43-5bd1cb91ba72/5a3a78522a510.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/hometown-skate-riverwalk-park-downtown-new-castle/video_56036dfe-e89c-50c2-87a5-c225ae4014bc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hometown Skate, Riverwalk Park, downtown New Castle"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/60/56036dfe-e89c-50c2-87a5-c225ae4014bc/5a246eb17563d.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/new-castle-area-school-district-s-holiday-songfest-ncmedia/video_2f784869-8a8e-52a1-be33-67027c0237a7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Castle Area School District's holiday songfest #NCmedia"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/f7/2f784869-8a8e-52a1-be33-67027c0237a7/5a3ac32b8aa97.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/christmas-music-at-riverwalk-park/video_f9f5ddbb-ce40-5553-90f5-f74c3d85d107.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas music at Riverwalk Park"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/f/9f/f9f5ddbb-ce40-5553-90f5-f74c3d85d107/5a3c68996c06f.preview.jpg?crop=720%2C720%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/lights-for-christmas/video_92dd6da6-e835-5923-92b3-98f95362b0c4.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lights for Christmas"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/2d/92dd6da6-e835-5923-92b3-98f95362b0c4/5a3d2d9ba0233.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1101419" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1107503" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="block-title title-1107503 ">
        <div class="blox-title-inner">
       <h3>Buy a photo</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">


<a target="_blank"style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="http://photos.sharonherald.com"></a>

<div>
<object style="border:0px" type="text/html" data="http://photos.sharonherald.com/frame/slideshow?key=6bt5Fn&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>

<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="http://photos.sharonherald.com">MORE PHOTOS</a></div>


</div>
</div></div><div id="tncms-block-1107494" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="http://classifieds.neighborsink.com/bizmarquee/sharonherald.js"></script>
</div></div><div id="tncms-block-1487568" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSSHAR","rows":10}};</script>
<script type="text/javascript" src="http://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom">
		</div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "><div id="tncms-block-1107507" class="tncms-block hidden-sm hidden-xs"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1107485" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->

</div><div id="tncms-block-1107486" class="tncms-block hidden-xs"><!-- mediumRectangle_btf2_flex -->
        <div id='mediumRectangle_btf2_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf2_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1107498" class="tncms-block">

<script src="http://classifieds.neighborsink.com/premiumads/sharonherald.js"></script>
<style>
  #accordion1 {
    font-size: x-small;
visibility:hidden;
	
  }
  #accordion1 h3 {
	  font-weight:bolder;
  }
    #accordion1 p {

  }
   #accordion1 a {
	   text-decoration:none;
  }
  #accordion1 a:hover {
	  text-decoration:underline;
  }

    .ui-state-default, .ui-widget-content .ui-state-default, .ui-widget-header .ui-state-default
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #d3d3d3;
  border-right-color: #d3d3d3;
  border-bottom-color: #d3d3d3;
  border-left-color: #d3d3d3;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #e6e6e6;
  background-image: none !important;
  font-weight: normal;
  color: #555555;
}

.ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-focus
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #999999;
  border-right-color: #999999;
  border-bottom-color: #999999;
  border-left-color: #999999;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #dadada;
  background-image: none !important;
  font-weight: normal;
  color: #212121;
}
 #accordion-resizer {
    width: 350px;
    height: 300px;
  }
  </style>
  <script>
    $(function() {
                $( "#accordion1" ).accordion({
            collapsible: false, active: false, heightStyle: "fill"
        });
    });
   $( "#accordion-resizer" ).resizable({
      minHeight: 140,
      minWidth: 350,
      resize: function() {
        $( "#accordion1" ).accordion( "refresh" );
      }
    });
   function shuffle(o){
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	}; 
</script>

<div id="accordion-resizer" style="padding-top:20px;margin-bottom:20px;">
<div id="accordion1" class="accordian-pt">
</div>
</div>

<script>
	var backgroundColor = premium_text_ads.skin.backgroundColor;
	var primaryColor = premium_text_ads.skin.primaryColor;
	var secondaryColor = premium_text_ads.skin.secondaryColor;
	var tertiaryColor = premium_text_ads.skin.tertiaryColor;
	var moreText = premium_text_ads.skin.moreText;
	var numberToDisplay = premium_text_ads.skin.numberToDisplay;
	var headerText = premium_text_ads.skin.headerText;
	var headerGraphicUrl = premium_text_ads.skin.headerGraphicUrl;
	var boldFirstLine = premium_text_ads.skin.boldFirstLine;
	var showWrapper = premium_text_ads.skin.showWrapper;

	var accordionHTML = ""; 
	$.each(shuffle(premium_text_ads.premiumTextAds), function(index, category) 
	{ 
		if (category.ads.length > 0)
		{
			accordionHTML = accordionHTML + "<h3>" + category.title + "</h3>";
			accordionHTML = accordionHTML + "<p>";
			$.each(shuffle(category.ads), function(index, ad) 
			{
				accordionHTML = accordionHTML + "<a target=\"_blank\" href='" + ad.url + "'>" + ad.text + " ...more>></a><br><br>";
			});
			accordionHTML = accordionHTML + "</p>";
		}
	});

	$("#accordion1").html(accordionHTML);
  setTimeout(function(){
document.getElementById('accordion1').style.visibility = "visible";
},3000);
</script></div><div id="tncms-block-1107487" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1107491" class="tncms-block hidden-xs"><!-- leaderboard btf -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1353965" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1101382" class="tncms-block"><section 
        id="block-1101382" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>sharonherald.com</strong><br>
    52 S. Dock St<br>
    Sharon, PA 16146
    <br>
    
        <strong>Phone:</strong> (724) 981-6100<br>
        <strong>Email:</strong> <a href="mailto:newsroom@sharonherald.com">newsroom@sharonherald.com</a><br>
    
</address></section></div><div id="tncms-block-1101380" class="tncms-block"><section 
        id="block-1101380" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101380 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="https://shop.cnhi.com/adindex/sharonherald.html"  target="_blank">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1101379" class="tncms-block"><section 
        id="block-1101379" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1101379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1101386" class="tncms-block padding-bottom"><section 
        id="block-1101386" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/5fd747cc-6b76-11e5-ae52-8ffae7971fd8.png?_dc=1444059186" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107488" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="http://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- LMS Ad -->

<script>
  var wwidth = $(window).width();
  if (wwidth >= 992){
    document.write('\x3Cscript src="http://www.siteencore.com/cnhi/sharonherald/stcz4.zbma">\x3C/script>');
  }    
</script>
<script>	
var wwidth = $(window).width();
if (wwidth >= 992){
(function(){var a=document.getElementsByTagName("a");var o=function(e){if(typeof eptauthtcf!=="undefined")return eptauthtcf(e);else return true};c(document,"click",o);for(var i=0,l=a.length;i<l;i++){c(a[i],"click",o)}function c(x,e,f){function h(e){var r=f.apply(this,arguments);if(r===false){e.stopPropagation();e.preventDefault();}return r}function t(){var r=f.call(x,window.event);if(r===false){window.event.returnValue=false;window.event.cancelBubble=true}return r}if(x.addEventListener)x.addEventListener(e,h,false);else x.attachEvent("on"+e,t)}})()
}
</script>

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1101383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1101383"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Herald</a>, 52 S. Dock St Sharon, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/sharonherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', + dmpData);
	_cc6893.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1101406 = false;
                var gallery_changed_1101406 = false;
                $('#gallery-items-1101406').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 9000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1101406');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1101406 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1101406 .owl-stage-outer").height( $('#carousel-1101406 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1101406 = $('#gallery-items-1101406').data('owlCarousel');
                $('#carousel-1101406 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1101406.prev();
                });
                $('#carousel-1101406 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1101406.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>