
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sharonherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="urethane, bowler, sport, chemistry, team, rhino, brian uhrin, chris lysek, series, equipment, industry" />
<meta name="news_keywords" content="urethane, bowler, sport, chemistry, team, rhino, brian uhrin, chris lysek, series, equipment, industry" />
<meta name="description" content="TEAM RHINO WON the 2nd session of the Reynolds VFW League. They ended the session with 20 wins. Team members are Donna Durney, George Emmett, Chris Lysek, Jay Pierce, and" />
<meta name="author" content="GABE D'ANGELO | Herald Bowling Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/3106678e-6b76-11e5-ba53-53be1f213aa8.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Team Rhino wins 2nd session of Reynolds VFW League" />
<meta property="og:description" content="TEAM RHINO WON the 2nd session of the Reynolds VFW League. They ended the session with 20 wins. Team members are Donna Durney, George Emmett, Chris Lysek, Jay Pierce, and" />
<meta property="og:site_name" content="The Herald" />
<meta property="fb:app_id" content="244283165612756" />
<meta property="article:publisher" content="https://www.facebook.com/sharonheraldnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sharonheraldpa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085627"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.dd187f316b9a9dd2b0c0c9970a527892.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2496301 .tnt-prop-img { max-width: 350px; } #site-logo-2496301 { color: #666; } .follow-links-2496298 li { margin-right: 1px; padding: 0; } .follow-links-2496298 li a, .follow-links-2496298 li a:focus, .follow-links-2496298 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2496298 li a:hover { text-decoration: none; } .follow-links-2496298 li a.fb:hover { color: #3A59A5; } .follow-links-2496298 li a.tw:hover { color: #46C8F9; } .follow-links-2496298 li a.yt:hover { color: #CE2B29; } .follow-links-2496298 li a.li:hover { color: #000; } #tncms-block-2398438 .tnt-prop-img { max-width: 250px; } #weather-2398444 .list-unstyled { margin: 0; } #weather-2398444 span { display: block; } #weather-2398444 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2398444 .icon { position: relative; } #weather-2398444 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2398444 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2398444 .cond { opacity: 0.7; } #weather-2398444 .current-conditions { float: left; height: 24px; } #weather-2398444 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2398444 .icon { margin-top: 4px; } #site-top-nav #weather-2398444 .temp { line-height: 36px; } #weather-2398444 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2398444 .current-conditions { padding-top: 11px; } #weather-2398444 .city-title { padding-top: 5px; } #weather-2398444 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2398444 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2398444 .weather-expanded small { opacity: 0.5; } #weather-2398444 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2398444 .zip-update { width: 75px; } #weather-2398444 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2398444 .zip-update-link:hover { color: #777; } #tncms-block-2496283 .tnt-prop-img { max-width: 350px; } #site-logo-2496283 { color: #666; } #site-logo-2496283 .list-inline, #site-logo-2496283 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2496283 .logo-top ul, #site-logo-2496283 .logo-top div { margin-bottom: 10px; } #site-logo-2496283 .logo-bottom ul, #site-logo-2496283 .logo-bottom div { margin-top: 10px; } .follow-links-2398450 li { margin-right: 1px; padding: 0; } .follow-links-2398450 li a, .follow-links-2398450 li a:focus, .follow-links-2398450 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2398450 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2398450 li a.fs,.follow-links-2398450 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2398450 li a.fb,.follow-links-2398450 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2398450 li a.tw,.follow-links-2398450 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2398450 li a.yt,.follow-links-2398450 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-2496286 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2496286 #card-showcase-39d0b54e-e3da-59d2-b556-1062134c4dbd .showcase-box { width: 24% } #block-2496286 #card-showcase-47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0 .showcase-box { width: 24% } #block-2496286 #card-showcase-26a9fa70-8703-11ed-8692-2f9856d8d539 .showcase-box { width: 24% } #block-2496286 #card-showcase-55bfb148-8608-11ed-bd4d-8bc36eb5a362 .showcase-box { width: 24% } #block-2496169 .most-popular .tab-text { display: none; } #block-2496169 .most-popular .active .tab-text { display: inline; } #tncms-block-2398513 .tnt-prop-img { max-width: 300px; } #tncms-block-2398516 .tnt-prop-img { max-width: 300px; } #tncms-block-2398522 .tnt-prop-img { max-width: 1440px; } #block-2398387 .card-panel { border: 5px solid; } #block-2398387 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2398387 .card-panel { border-color: #ccc; } #block-2398387 .sticker { background-color: #cccccc; } #block-2398387 .card-panel .panel-body { padding-top: 60px; } #block-2398387 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2398387.block { margin-bottom: 0 !important; } #tncms-block-2398282 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"13"},"content":{"id":"161025b2-87fe-11ed-b3a8-e36cbb330f2c","title":"Team Rhino wins 2nd session of Reynolds VFW League","type":"article","published_time":"2022-12-30T04:54:00Z","tags":["urethane","bowler","sport","chemistry","team","rhino","brian uhrin","chris lysek","series","equipment","industry"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":[]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":774},"byline":"By GABE D'ANGELO | Herald Bowling Writer"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"GABE D'ANGELO | Herald Bowling Writer","start_hour":"23","id":"161025b2-87fe-11ed-b3a8-e36cbb330f2c","app":"editorial","ga_page":"\/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":345},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sharonherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":53,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"161025b2-87fe-11ed-b3a8-e36cbb330f2c","asset_headline":"Team Rhino wins 2nd session of Reynolds VFW League","asset_byline":"By GABE D'ANGELO | Herald Bowling Writer","asset_pub_date":"12\/29\/2022","asset_pub_time":"11:54 pm","asset_canonical":"https:\/\/www.sharonherald.com\/team-rhino-wins-2nd-session-of-reynolds-vfw-league\/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html","asset_tag_1":"urethane","asset_tag_2":"bowler","asset_tag_3":"sport","asset_tag_4":"chemistry","asset_tag_5":"team","asset_tag_6":"rhino","asset_tag_7":"brian uhrin","asset_tag_8":"chris lysek","asset_tag_9":"series","asset_tag_10":"equipment"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/impressions.js?_dc=1672443317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/traffic.js?_dc=1672378518"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/ads/settings.js?_dc=1519930316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65119736?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"sharonherald_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2398387"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Team Rhino wins 2nd session of Reynolds VFW League |  | sharonherald.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sharonherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/31017486-6b76-11e5-ba52-735ff526513f.png" />
    <link rel="alternate" type="application/rss+xml" title="Team Rhino wins 2nd session of Reynolds VFW League |  | sharonherald.com" href="http://www.sharonherald.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/rhyAwwKgXfKJprgQ00R0Ybc6k7vaL4JpTIluyAVHCIsKCJQphTH7TNs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pal0lJfqK8hUHY0VClsg5oE0DFs0uev083wr483qASrQ4JSK-PRSCATy3dPaSoP_-xk0JyJzg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="rKnqkxNjnFIXN3JCSwPpGu1dINPb94J785yy6KrcV0Q" />
<script async src='https://tag.simpli.fi/sifitag/921c99b0-b469-0136-51bd-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'sharonherald',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://sharonherald-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="161025b2-87fe-11ed-b3a8-e36cbb330f2c" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-161025b2-87fe-11ed-b3a8-e36cbb330f2c type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sharonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=13&amp;townnews.content.id=161025b2-87fe-11ed-b3a8-e36cbb330f2c&amp;townnews.content.title=Team+Rhino+wins+2nd+session+of+Reynolds+VFW+League&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-30T04%3A54%3A00Z&amp;townnews.content.tags.0=urethane&amp;townnews.content.tags.1=bowler&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=chemistry&amp;townnews.content.tags.4=team&amp;townnews.content.tags.5=rhino&amp;townnews.content.tags.6=brian+uhrin&amp;townnews.content.tags.7=chris+lysek&amp;townnews.content.tags.8=series&amp;townnews.content.tags.9=equipment&amp;townnews.content.tags.10=industry&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=774&amp;townnews.content.byline=By+GABE+D%27ANGELO+%7C+Herald+Bowling+Writer&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=GABE+D%27ANGELO+%7C+Herald+Bowling+Writer&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=161025b2-87fe-11ed-b3a8-e36cbb330f2c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=sharonherald.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=53&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=161025b2-87fe-11ed-b3a8-e36cbb330f2c&amp;asset_headline=Team+Rhino+wins+2nd+session+of+Reynolds+VFW+League&amp;asset_byline=By+GABE+D%27ANGELO+%7C+Herald+Bowling+Writer&amp;asset_pub_date=12%2F29%2F2022&amp;asset_pub_time=11%3A54+pm&amp;asset_canonical=https%3A%2F%2Fwww.sharonherald.com%2Fteam-rhino-wins-2nd-session-of-reynolds-vfw-league%2Farticle_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html&amp;asset_tag_1=urethane&amp;asset_tag_2=bowler&amp;asset_tag_3=sport&amp;asset_tag_4=chemistry&amp;asset_tag_5=team&amp;asset_tag_6=rhino&amp;asset_tag_7=brian+uhrin&amp;asset_tag_8=chris+lysek&amp;asset_tag_9=series&amp;asset_tag_10=equipment&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sharonherald.com",
  secureDomain: "sharonherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-568TJJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-568TJJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/sharonherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sharonherald.com/tncms/admin/editorial-asset/?edit=161025b2-87fe-11ed-b3a8-e36cbb330f2c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2496301" class="tncms-block in-drawer"><div id="site-logo-2496301" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="63"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2496298" class="tncms-block in-drawer social-links"><div class="follow-links-2496298 follow-links default">
    
    <section id="block-2496298" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/sharonheraldnewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sharonheraldpa/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCCRd-wrAX4Z2jYGdfKxGK8Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dm8oml49ab%26p%3Doi%26m%3D1128481045356%26sit%3Dbnkwgcwlb%26f%3Debe9a8d3-3edb-4f81-a367-1571c0c87309" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sharonherald.com",
  "sameAs" : ["http://facebook.com/sharonheraldnewspaper","http://twitter.com/sharonheraldpa/","https://www.youtube.com/channel/UCCRd-wrAX4Z2jYGdfKxGK8Q","https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2496289" class="tncms-block hidden-md hidden-lg"><section id="block-2496289" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2496289" class="search-form-container card clearfix text-center well">
    <form id="site-search-2496289" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2496289-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2496289-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2496289 .search-spinner { position: absolute; }
    #site-search-2496289 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2496289-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2496289').submit();
        return false;
    });

    $('#site-search-2496289').on('submit', function(){
        if( $('#site-search-2496289-term').val() ){
            $('#site-search-2496289-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheHerald "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.sharonherald.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/SharonHerald/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-my-subscription">Renew My Subscription</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/RecentNoticesByPubl.aspx?id=927"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice-pa">Public Notice PA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.sharonherald.com/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="http://celebrations.sharonherald.com/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.sharonherald.com/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.sharonherald.com/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrationssharonherald.adperfect.com/channel/42B784F2077fd33E24tts19DA57A/publication/7F000001169c91FF1ESQv12D2FCE/category/7F000001169c920547TRGx5EDE11/classification/7F000001169c920548glLp7FED9B"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-anniversary-announcement">Submit Anniversary Announcement</a>
                                </li><li>
                                    <a href="http://celebrationssharonherald.adperfect.com/channel/42B784F2077fd33E24tts19DA57A/publication/7F000001169c91FF1ESQv12D2FCE/category/7F000001169c920547kMyv5E9CF6/classification/7F000001169c920548NLWt7FED9B"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-engagement-announcement">Submit Engagement Announcement</a>
                                </li><li>
                                    <a href="http://celebrationssharonherald.adperfect.com/channel/42B784F2077fd33E24tts19DA57A/publication/7F000001169c91FF1ESQv12D2FCE/category/7F000001169c920547pHkq5E9CF6/classification/7F000001169c920548IiIH7FAC81"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-wedding-announcement">Submit Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/offbeat/"  class="nav-link tnt-section-offbeat">Offbeat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupondeals">Coupondeals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.sharonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.sharonherald.com/valley_voices/"  target="_blank" rel="noopener" class="nav-link tnt-section-valley-voices">Valley Voices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2398438" class="tncms-block a"><section id="block-2398438" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/ddffa5c2-f643-11e7-8585-c7a587e3e211.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/ddffa5c2-f643-11e7-8585-c7a587e3e211.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/ddffa5c2-f643-11e7-8585-c7a587e3e211.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/ddffa5c2-f643-11e7-8585-c7a587e3e211.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.sharonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.sharonherald.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="https://www.sharonherald.com/rate-card/pdf_7f4e1318-41de-11ea-8941-4b71716169eb.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Rate Card</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-renew-my-subscription"  href="https://classadz.vdata.com/Legacy/SharonHerald/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener">
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/text-alerts" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcast/" >
                    <span class="nav-label ">Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/herald-video/" >
                    <span class="nav-label ">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-end-zone"  href="/endzone/" >
                    <span class="nav-label ">END ZONE</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label ">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/sharonherald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.sharonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.sharonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/editorials/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-of-punishment"  href="/crimeofpunishment/" >
                    <span class="nav-label ">Crime of Punishment</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Team Rhino wins 2nd session of Reynolds VFW League
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=869622019766548";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://sharonherald-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2398444" class="tncms-block cnhi-weather-widget"><div id="weather-2398444" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16146" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16146">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2398444" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sharon, PA
                                
                                <small>(16146)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low 46F. Winds SSE at 5 to 10 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low 46F. Winds SSE at 5 to 10 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2022 @ 6:40 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16146"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2398441" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2496283" class="tncms-block"><div id="site-logo-2496283" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/media/d/44/d44a91fa-a570-11ec-965c-37c88e036d2a/623257d7c8bf9.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="63"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, December 30, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2398450" class="tncms-block"><div class="follow-links-2398450 pull-right">
    
    <section id="block-2398450" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/sharonheraldnewspaper" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sharonheraldpa/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCCRd-wrAX4Z2jYGdfKxGK8Q" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sharonherald.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309""http://facebook.com/sharonheraldnewspaper","http://twitter.com/sharonheraldpa/","https://www.youtube.com/channel/UCCRd-wrAX4Z2jYGdfKxGK8Q"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2398450 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2398447" class="tncms-block cnhi-search"><section id="block-2398447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2398447" class="search-form-container card clearfix text-center ">
    <form id="site-search-2398447" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2398447-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2398447-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2398447 .search-spinner { position: absolute; }
    #site-search-2398447 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2398447 { margin-bottom:0; }
        #site-search-2398447 .site-search-form { padding:0; }
        #site-search-2398447 #site-search-2398447-btn {
            outline: none;}
        #site-search-2398447 #site-search-2398447-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2398447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2398447').submit();
        return false;
    });

    $('#site-search-2398447').on('submit', function(){
        if( $('#site-search-2398447-term').val() ){
            $('#site-search-2398447-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2398453" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2496190" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2496286" class="tncms-block pediment"><section id="block-2496286" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-39d0b54e-e3da-59d2-b556-1062134c4dbd" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-39d0b54e-e3da-59d2-b556-1062134c4dbd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/upmc-hospitals-prepared-for-tripledemic-of-sickness/article_39d0b54e-e3da-59d2-b556-1062134c4dbd.html" class="tnt-asset-link"  aria-label="UPMC hospitals prepared for 'tripledemic' of sickness">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPMC hospitals prepared for 'tripledemic' of sickness"
                            class="img-responsive lazyload full default"
                            width="982"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/2/a9/2a99355e-7b5f-5726-afda-6453ced4f38f/63ae4f6d6b213.image.jpg?crop=982%2C552%2C0%2C90&resize=982%2C552&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/upmc-hospitals-prepared-for-tripledemic-of-sickness/article_39d0b54e-e3da-59d2-b556-1062134c4dbd.html" class="tnt-asset-link" aria-label="UPMC hospitals prepared for 'tripledemic' of sickness">
        

        
            UPMC hospitals prepared for 'tripledemic' of sickness</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hermitage-restaurant-closing/article_47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0.html" class="tnt-asset-link"  aria-label="Hermitage restaurant closing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hermitage restaurant closing"
                            class="img-responsive lazyload full default"
                            width="1624"
                            height="914"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=1476%2C831&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/f1/6f16f5ee-6670-11ea-ab00-ab14b24eaee4/5e6da73988895.image.jpg?crop=1624%2C914%2C38%2C249&resize=1624%2C914&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/hermitage-restaurant-closing/article_47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0.html" class="tnt-asset-link" aria-label="Hermitage restaurant closing">
        

        
            Hermitage restaurant closing</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-26a9fa70-8703-11ed-8692-2f9856d8d539" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-26a9fa70-8703-11ed-8692-2f9856d8d539 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/top-stories-of-2022-no-3-the-ems-crisis-if-you-call-911-will-anyone/article_26a9fa70-8703-11ed-8692-2f9856d8d539.html" class="tnt-asset-link"  aria-label="Top stories of 2022 No. 3: The EMS crisis: If you call 911, will anyone come?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Top stories of 2022 No. 3: The EMS crisis: If you call 911, will anyone come?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/82/c8235b1a-7819-11ed-9247-bfea56de1103/6393c59c8a0cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/top-stories-of-2022-no-3-the-ems-crisis-if-you-call-911-will-anyone/article_26a9fa70-8703-11ed-8692-2f9856d8d539.html" class="tnt-asset-link" aria-label="Top stories of 2022 No. 3: The EMS crisis: If you call 911, will anyone come?">
        

        
            Top stories of 2022 No. 3: The EMS crisis: If y&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-55bfb148-8608-11ed-bd4d-8bc36eb5a362" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-featured  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-55bfb148-8608-11ed-bd4d-8bc36eb5a362 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/robbins-champion-for-the-disabled-jim-brett-keeps-fighting/article_55bfb148-8608-11ed-bd4d-8bc36eb5a362.html" class="tnt-asset-link"  aria-label="ROBBINS: Champion for the disabled: Jim Brett keeps fighting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROBBINS: Champion for the disabled: Jim Brett keeps fighting"
                            class="img-responsive lazyload full default"
                            width="1675"
                            height="942"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/99/599fbbfc-860b-11ed-a4c8-4ba88567295f/63ab2b5614549.image.jpg?crop=1675%2C942%2C262%2C0&resize=1675%2C942&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/robbins-champion-for-the-disabled-jim-brett-keeps-fighting/article_55bfb148-8608-11ed-bd4d-8bc36eb5a362.html" class="tnt-asset-link" aria-label="ROBBINS: Champion for the disabled: Jim Brett keeps fighting">
        

        
            ROBBINS: Champion for the disabled: Jim Brett k&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2496277" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2496166" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2496163" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-161025b2-87fe-11ed-b3a8-e36cbb330f2c" class="asset article-default"  data-url="https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TEAM RHINO WON the 2nd session of the Reynolds VFW League. They ended the session with 20 wins. Team members are Donna Durney, George Emmett, Chris Lysek, Jay Pierce, and Brian Uhrin. The Pocket Pounders finished second with 18 wins, while The Penguins were third with 17. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/3106678e-6b76-11e5-ba53-53be1f213aa8.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="sharonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sharonherald.com\/tncms\/search\/mlt\/?origin=161025b2-87fe-11ed-b3a8-e36cbb330f2c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"161025b2-87fe-11ed-b3a8-e36cbb330f2c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-161025b2-87fe-11ed-b3a8-e36cbb330f2c" class="asset-paging">
                <div id="paging-prev-161025b2-87fe-11ed-b3a8-e36cbb330f2c" class="paging-link prev offset"></div>
                <div id="paging-next-161025b2-87fe-11ed-b3a8-e36cbb330f2c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Team Rhino wins 2nd session of Reynolds VFW League</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GABE D'ANGELO | Herald Bowling Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T23:54:00-05:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T23:54:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T23:54:00-05:00">
    <meta itemprop="datePublished" content="2022-12-29T23:54:00-05:00">
    <meta itemprop="dateModified" content="2022-12-29T23:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="161025b2-87fe-11ed-b3a8-e36cbb330f2c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html%20%7C%20Team Rhino wins 2nd session of Reynolds VFW League"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html&amp;summary=Team Rhino wins 2nd session of Reynolds VFW League"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html&amp;media=&amp;description=Team Rhino wins 2nd session of Reynolds VFW League"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Team Rhino wins 2nd session of Reynolds VFW League&amp;body=https://www.sharonherald.com/team-rhino-wins-2nd-session-of-reynolds-vfw-league/article_161025b2-87fe-11ed-b3a8-e36cbb330f2c.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92204"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92204"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>TEAM RHINO WON the 2nd session of the Reynolds VFW League. They ended the session with 20 wins. Team members are Donna Durney, George Emmett, Chris Lysek, Jay Pierce, and Brian Uhrin. The Pocket Pounders finished second with 18 wins, while The Penguins were third with 17.</p><p>Team and individual highs are as follows (all are scratch). Team series: (1) Team Rhino (2806), (2) The Penguins (2744), and (3) Team 6 (2689). Team game: (1) The Penguins (975), team members are Jim Rowe, Wayne Smargiasso, Mike Kloss, John Fry, and Guy Brooks; (2) Team Rhino (972), and (3) Team 6 (927).</p><p>Individual highs. Series: (1) Lysek (720), (2) Brooks (694), and (3) Uhrin (689). Game: (1) Uhrin (299), (2) Fry (264), and (3) Jay Pierce (258).</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/sharonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Let’s continue with our discussion of new urethane equipment. We left off by saying that although the new urethane is a little more useful than in the past, it still has its limitations. But your knowledge of your own game and equipment will determine what circumstances and conditions will be compatible to your use of urethane equipment. Please keep in mind that when I use the word urethane, I’m talking about the new urethane equipment (unless otherwise designated).</p><p>Let’s begin by trying to recognize what urethane equipment can and will do to the lanes. Urethane equipment usually takes oil from the front of the lanes and puts it downlane to produce carrydown. In retrospect, higher flaring equipment (reactive balls) are apt to generate additional breakdown by not pulling as much oil downlane.</p><p>If you are aware of this, you may to employ the additional carrydown as “hold” by utilizing a breakpoint beyond the urethane line when feasible. Higher rev bowlers can avoid it by using steeper angles through the front.</p><p>Lower rev bowlers can attempt to “float” it through the front or use more speed and loft. Keep in mind, this is much simpler to do on house shots than sport shots.</p><p>Pin carry with urethane seems to be a mixed bag. It can be better or worse. We do know that because of today’s prevailing technology, today’s urethane equipment hits almost as powerful as reactive equipment. If it didn’t, the pros wouldn’t be using it if they felt it would cost them pin carry and ultimately money.</p><p>With all the discussion, it boils down to this. Pin carry with urethane can be just as successful as reactive equipment when utilized on the right conditions. You just have to change your angles for the motion these balls produce through the pins, as well as on the lane.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/sharonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>So, what kinds of conditions would be a good match for modern urethane? We opened this article by saying it is ideal for short oil patterns. But, like any other type of equipment, it’s based on your type of game.</p><p>Bowlers with a higher rev rate can use the new urethane successfully on longer patterns than bowlers with lower rev rates. But no matter what your rev rate happens to be, if you are getting too much hook from your smoother reactive equipment, consider switching to urethane.</p><p>Urethane works best on fresh conditions, but some establishments are known for having terrible back ends even on fresh conditions. Pay attention to how strong the back-end reaction is, and how strong it remains after the lanes break down. If the back ends remain sturdy, you can use urethane as long as you can get it down the lanes to the correct breakpoint.</p><p>Pay attention to your speed. Is it necessary to throw your ball slower to get a good reaction? If you have problems with slower speeds, go back to a reactive ball and increase your speed.</p><p>Let’s go back to pin count. We already stated that the new urethane equipment can match reactive balls in striking ability, but they also have a tendency to leave a lot of nine-counts when not striking.</p><p>That seems like a problem, but consider the alternative. On difficult conditions, a nine-count is better than a split that can happen when using reactive equipment. If you don’t see splits coming from bowlers who are throwing reactive equipment, and your strike percentage using urethane is putting you behind, put the urethane away and use reactive equipment.</p><p>The newer urethane equipment is certainly more versatile than the previous models, and bowlers of all abilities may find room in the arsenal for urethane. However, whether or not you should use urethane is going to depend on your game, your knowledge of your equipment and how it matches up to the conditions.</p><p>GABE D’ANGELO is a member of the Professional Bowlers Writers Association who writes this weekly column for The Herald.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/sharonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92204"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22urethane%22#tncms-source=keyword" class="tag-urethane label label-default" data-tncms-track-dmp='search: urethane' rel="nofollow">Urethane</a>
                </li> <li>
                    <a href="/search/?k=%22bowler%22#tncms-source=keyword" class="tag-bowler label label-default" data-tncms-track-dmp='search: bowler' rel="nofollow">Bowler</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22chemistry%22#tncms-source=keyword" class="tag-chemistry label label-default" data-tncms-track-dmp='search: chemistry' rel="nofollow">Chemistry</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22rhino%22#tncms-source=keyword" class="tag-rhino label label-default" data-tncms-track-dmp='search: rhino' rel="nofollow">Rhino</a>
                </li> <li>
                    <a href="/search/?k=%22brian%20uhrin%22#tncms-source=keyword" class="tag-brian-uhrin label label-default" data-tncms-track-dmp='search: brian-uhrin' rel="nofollow">Brian Uhrin</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20lysek%22#tncms-source=keyword" class="tag-chris-lysek label label-default" data-tncms-track-dmp='search: chris-lysek' rel="nofollow">Chris Lysek</a>
                </li> <li>
                    <a href="/search/?k=%22series%22#tncms-source=keyword" class="tag-series label label-default" data-tncms-track-dmp='search: series' rel="nofollow">Series</a>
                </li> <li>
                    <a href="/search/?k=%22equipment%22#tncms-source=keyword" class="tag-equipment label label-default" data-tncms-track-dmp='search: equipment' rel="nofollow">Equipment</a>
                </li> <li>
                    <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry' rel="nofollow">Industry</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1473"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>





                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561416" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2496196" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2496199" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2496202" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.sharonherald.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.sharonherald.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2496208" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2496205" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15580"></div>
<script src="//api.circularhub.com/15580/3b7eff55581db34c/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2496178" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2496184" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2496181" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/sharonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2496169" class="tncms-block"><section id="block-2496169" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2496169 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2496169" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2496169" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2496169" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2496169" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2496169" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/thelmas-sports-nook-in-sharpsville-closes-unexpectedly/article_97b75618-8622-11ed-b813-7f61cac1921b.html">Thelma's Sports Nook in Sharpsville closes unexpectedly</a></li><li><a href="/news/man-charged-with-homicide-by-vehicle-after-passenger-dies/article_47756b02-6f8b-5d7b-bc64-d12fe428a14b.html">Man charged with homicide by vehicle after passenger dies</a></li><li><a href="/ap/ex-sci-cambridge-springs-guard-pleads-guilty-to-indecent-assault-of-inmate/article_662f0932-5eb4-5dd2-a77f-8eb270e71469.html">Ex-SCI Cambridge Springs guard pleads guilty to indecent assault of inmate</a></li><li><a href="/news/top-stories-of-2022-5----theres-weights-in-a-fish/article_ffdef9a8-8492-11ed-bc9e-7bf0fe4a58d2.html">TOP STORIES OF 2022 #5 -- 'There's weights in a fish!'</a></li><li><a href="/news/hermitage-restaurant-closing/article_47bebda2-87cd-11ed-a74c-fbf7ae1c1cb0.html">Hermitage restaurant closing</a></li><li><a href="/news/sharpsville-santa-tradition-dates-back-8-decades/article_8110c70e-7fac-11ed-8120-4b5bd9baa149.html">Sharpsville Santa tradition dates back 8 decades</a></li><li><a href="/news/forrest-brooke-residents-left-high-and-dry-again/article_7d5854d4-855f-11ed-a58e-67f8b4668446.html">Forrest Brooke residents left high and dry – again</a></li><li><a href="/news/santas-of-steel/article_30aae220-86e3-11ed-b2bd-97877ba577a0.html">Santas of steel</a></li><li><a href="/news/pennsylvania-warned-of-rolling-blackouts-asked-to-conserve/article_e68f48c2-83d4-11ed-adef-37fd3f813fe6.html">Pennsylvania warned of rolling blackouts, asked to conserve</a></li><li><a href="/news/white-christmas-dreams-become-wet-christmas-nightmare/article_b2d326ae-8639-11ed-a56e-27ddd0c8bca4.html">White Christmas dreams become wet Christmas nightmare</a></li></ul></div>
        
        
            <div id="images-2496169" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/a-holiday-moosical/image_b9416b94-821b-11ed-bf3f-97231aba4b3c.html" class="tnt-asset-link"  aria-label="'A Holiday Moosical'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A Holiday Moosical'"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/94/b9416b94-821b-11ed-bf3f-97231aba4b3c/63a49130d7e9a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/a-holiday-moosical/image_56e1de4c-821c-11ed-ace3-7b912cb14dc6.html" class="tnt-asset-link"  aria-label="'A Holiday Moosical'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'A Holiday Moosical'"
                            class="img-responsive lazyload full default"
                            width="952"
                            height="952"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/6e/56e1de4c-821c-11ed-ace3-7b912cb14dc6/63a491186ca66.image.jpg?crop=952%2C952%2C0%2C3&resize=952%2C952&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/dwmc-donates-to-aware/image_9cccc422-822a-11ed-b828-63bf6edd2277.html" class="tnt-asset-link"  aria-label="DWMC donates to AWARE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DWMC donates to AWARE"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/9/cc/9cccc422-822a-11ed-b828-63bf6edd2277/63a90e112afe3.image.jpg?crop=768%2C768%2C0%2C128&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/filipino-american-group-celebrates-christmas/image_11cc9b94-80a5-11ed-814f-2f39e1e6e319.html" class="tnt-asset-link"  aria-label="Filipino American Group celebrates Christmas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Filipino American Group celebrates Christmas"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/1/1c/11cc9b94-80a5-11ed-814f-2f39e1e6e319/63a21c5670205.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rjhs-teacher-of-the-month/image_a0a6ef18-821c-11ed-a060-37274d06bde2.html" class="tnt-asset-link"  aria-label="RJHS teacher of the month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RJHS teacher of the month"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/0a/a0a6ef18-821c-11ed-a060-37274d06bde2/63a491c9e7752.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2496169" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-grand-homes-of-the-gilded-age/video_36b73d68-8174-11ed-a37b-6f88c947b141.html" class="tnt-asset-link"  aria-label="VIDEO: Grand Homes of the Gilded Age">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Grand Homes of the Gilded Age"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/6b/36b73d68-8174-11ed-a37b-6f88c947b141/63a6294ceec16.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editors-pick-12-30-22/video_5513b36e-87c2-11ed-9719-37de9c33fc22.html" class="tnt-asset-link"  aria-label="Editor's Pick 12.30.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editor's Pick 12.30.22"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/5/51/5513b36e-87c2-11ed-9719-37de9c33fc22/63ae0c232962e.image.jpg?resize=800%2C800 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editors-pick-12-22-21/video_6764583c-817a-11ed-8d95-0fa4c4e7b706.html" class="tnt-asset-link"  aria-label="Editor's Pick 12.22.21">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editor's Pick 12.22.21"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/6/76/6764583c-817a-11ed-8d95-0fa4c4e7b706/63a3824f6aa6f.image.jpg?resize=800%2C800 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-mercer-chamber-choir-performs-in-radio-city-music-hall/video_4a8badea-7cc1-11ed-9c41-bfc1e5d29255.html" class="tnt-asset-link"  aria-label="VIDEO: Mercer chamber choir performs in Radio City Music Hall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Mercer chamber choir performs in Radio City Music Hall"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/4/a8/4a8badea-7cc1-11ed-9c41-bfc1e5d29255/639b97af78e0e.image.jpg?resize=480%2C480 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-ashtabula-train-disaster/video_cbfa322a-7811-11ed-ba2a-bb991567bfcf.html" class="tnt-asset-link"  aria-label="VIDEO: Ashtabula train disaster">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Ashtabula train disaster"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/c/bf/cbfa322a-7811-11ed-ba2a-bb991567bfcf/6393b8a442a94.image.jpg?resize=480%2C480 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editors-pick-12-16-22/video_347655f8-7cc8-11ed-acbb-c33d8576f47e.html" class="tnt-asset-link"  aria-label="Editor's Pick 12.16.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editor's Pick 12.16.22"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/3/47/347655f8-7cc8-11ed-acbb-c33d8576f47e/639ba1cc3729c.image.jpg?resize=800%2C800 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-pale-blue-eye-official-trailer-netflix/video_bd9e2b37-41ab-5642-b162-504ed02105e1.html" class="tnt-asset-link"  aria-label="The Pale Blue Eye | Official Trailer | Netflix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Pale Blue Eye | Official Trailer | Netflix"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/b/d9/bd9e2b37-41ab-5642-b162-504ed02105e1/639a49d94938e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2496169" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2398435" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2398513" class="tncms-block"><section id="block-2398513" class="block emphasis-h3   " ><div class="block"><a href="http://sharonherald.qrsite.com/directory.php?sect=325" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d367f224-6029-11eb-9b8f-eb20fdf057b4.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d367f224-6029-11eb-9b8f-eb20fdf057b4.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d367f224-6029-11eb-9b8f-eb20fdf057b4.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d367f224-6029-11eb-9b8f-eb20fdf057b4.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2398516" class="tncms-block"><section id="block-2398516" class="block emphasis-h3   " ><div class="block"><a href="http://sharonherald.qrsite.com/ad-directory.php?sect=326" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d508724c-8f59-11ec-a424-2352770038fa.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d508724c-8f59-11ec-a424-2352770038fa.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d508724c-8f59-11ec-a424-2352770038fa.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/d508724c-8f59-11ec-a424-2352770038fa.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2398522" class="tncms-block"><section id="block-2398522" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2398522 ">
        <div class="block-title-inner">
            <h3>
                
                New Generation Sports Report Podcast
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            
                <div class="card-image-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/063f61e2-254e-11ed-af3b-f7b1659c7555.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1440"
                height="1440"
                alt="New Generation Sports Report Podcast"
                ></div><div class="player-wrapper">
                <div id="jquery_jplayer_2398522" class="jp-jplayer"></div>
                <div id="jp_container_2398522" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2496193" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2398387" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["sharonherald_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2398387" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["sharonherald_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65119736?https://visitor.r20.constantcontact.com/d.jsp?llr=m8oml49ab&p=oi&m=1128481045356&sit=bnkwgcwlb&f=ebe9a8d3-3edb-4f81-a367-1571c0c87309">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2496313" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2398288" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2398276" class="tncms-block"><section id="block-2398276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2398276 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>sharonherald.com</strong><br>
    52 S. Dock St<br>
    Sharon, PA 16146
    <br>
    
        <strong>Phone:</strong> (724) 981-6100<br>
        <strong>Email:</strong> <a href="mailto:newsroom@sharonherald.com">newsroom@sharonherald.com</a><br>
    
</address></section></div><div id="tncms-block-2398273" class="tncms-block"><section id="block-2398273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2398273 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2398270" class="tncms-block"><section id="block-2398270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2398270 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2398282" class="tncms-block padding-bottom"><section id="block-2398282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a1eda990-f41c-11e7-87df-b3db5a1fb5cf.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a1eda990-f41c-11e7-87df-b3db5a1fb5cf.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a1eda990-f41c-11e7-87df-b3db5a1fb5cf.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a1eda990-f41c-11e7-87df-b3db5a1fb5cf.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/custom/image/a1eda990-f41c-11e7-87df-b3db5a1fb5cf.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2398279" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2398285" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2398285"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Herald</a>, 52 S. Dock St Sharon, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/sharonherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sharonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("161025b2-87fe-11ed-b3a8-e36cbb330f2c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["urethane", "bowler", "sport", "chemistry", "team", "rhino", "brian uhrin", "chris lysek", "series", "equipment", "industry"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2398444').click(function(e){
                                        $('#weather-2398444 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector2398522 = { jPlayer: "#jquery_jplayer_2398522", cssSelectorAncestor: "#jp_container_2398522" };
                var jPlaylist2398522 = [{
                    title:"<span class='tnt-headline'>Sports Report #34</span><span class='tnt-summary'>: This week we recap the games we’ve covered in the last week and more on the New Generation Sports Report podcast.</span>",
                    artist: "",
                    mp3:"https://bloximages.chicago2.vip.townnews.com/sharonherald.com/content/tncms/assets/v3/editorial/a/ad/aad9d43e-80bc-11ed-8bc5-bf6179266803/63a2438778ef6.audio.mp3",
                    free: true
                }];
                var jplayer2398522 = new jPlayerPlaylist(jSelector2398522, jPlaylist2398522, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sharonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>